No Automations or Mode changes this morning [KNOWN ISSUE]


(Stacy Butera) #1

So woke up this morning and my house was completely dark. I did open a ticket to ST. I’m hoping it’s a one off thing. But did anyone else have this issue this morning/today?

What didn’t work:

  • Good morning did not run at 5:59am
    -Morning Wake-up did not kick off (Lamp dims up in brightness)
    -Hallway lights did not turn off at 6:30am
    -Livingroom lamp did not turn on; Had to turn on manually (and off)
    -Manually turned on bedroom lamp (and off)
    -Sonos turned on when door opened (as it should’ve) then turned off 1 minute later (should’ve stayed on)

What did work:
Presence.


(Aaron S) #2

If you haven’t already, please shoot a note over to support so we can investigate


(Stacy Butera) #3

@Aaron Thanks for the quick response. I’ve already submitted a ticket. Here is the number, Support request #261210.

Thanks!!

EDIT: I can confirm that notifications for laundry are working :slight_smile:


(Kevin) #4

What is triggering your automations (motion sensors, CoRE, etc)? My CoRE 5:30am disarm didn’t execute.


(Stacy Butera) #5

Good morning is triggered by a routine. All it does is disarm the house.

The lights are scheduled via Smart Lighting and the Wake-up rule is the Wake-up Smart app. Hallway lights are Hues, which the connection with ST is okay because I was able to shut them off manually.


(John) #6

Already a thread. Please merge @slagle


#7

My scheduled app did not run this morning, no evidence of ever being scheduled. It’s as if all scheduled jobs were dropped by ST (again).


(Jason "The Enabler" as deemed so by @Smart) #8

I’ve had four mode change failures in the past week. One last night and the last one this morning. ST routines change the mode at certain times. My automations are triggered by the mode change.


(Bobby) #9

My good morning routine at sunrise ran fine this morning. I woke up before the sun rose, opened the ST app clicked the ‘automation’ tab, scrolled to the left, and then clicked ‘Good Morning’ and the magic happened. Too bad I didn’t have time to install Sharp Tools yet, after migrating from v2 hub to a new v2 hub this week. It would have been much more effective to just push on a widget to make the magic happen. Of well, only if Ticker was ticking…


(Jason "The Enabler" as deemed so by @Smart) #10

So did the automaton fail? Until you manually started it?


(Bobby) #11

Yeah, it didn’t run…


(Stacy Butera) #12

Seems a lot of us had issues this morning.

My stuff ran when I manually ran it too.


#13

I had a routine fail to run this morning also.


(Gary D) #14

Everything automated in my house worked PERFECTLY this morning. :stuck_out_tongue_winking_eye: (Well, not exactly… Comcast internet service was down, but that didn’t impact anything else.)

(Of course, none of it depended on ST. Yes, I’m trolling. Sorry…)


(Bobby) #15

Wrong community? Only people with (system) issues post on this one, why changing the subject?


#16

Just realized I had a CoRE piston fail a little bit ago too. So that’s 1 routine and 1 piston fail today to activate so far.


#17

None of my scheduled tasks that directly/indirectly depend on sunrise ran this morning. I went into the Installed SmartApps -> Hello Home section and looked at Weather Station. Yup, the sunriseHandler wasn’t even scheduled for this morning :disappointed:

Anyway, I clicked on the Update link and NOW I have the sunriseHandler and sunsetHandler scheduled. ST needs to permanently fix this scheduling problem.


#18

My “Good Morning” routine ran as expected this morning at 4:59am. House mode changed and all appropriate lights came on.


#19

Well this will be a fun one to troubleshoot what failed…

Either this theoretically basic CoRE Piston failed when I got home today (for the first time in a couple weeks):

I can’t really look at what the states where at the time, but when I logged into SmartThings on my phone, the conditions were all met, but I’m back didn’t operate (to turn on the lights) until I manually triggered it from the app about 20 seconds later…

I’m not seeing the routine at all in my activity feed, but it was the manual trigger that called it, and turned the lights on…

Any suggestions on where to look for ghosts?


(Stacy Butera) #20

My routines ran normally today (Sunday). Big test will be tomorrow morning wake up lights.