Nexa Z-wave products with SmartThings?


(Marcus Jungblom) #1

Is it someone who has tried to intergrate a product from Swedish company Nexa’s z-wave series? If so, does it work as it should?


(Fredrik Haglund) #2

I myself have quite a few Nexa-products with Z-wave, including lightdimmer-switches and plugs with on/off and dimmer for wallsockets. I have now installed a SmartThings hub to control lights and will have a go at trying to integrate the Nexa-products into SmartThings rather than having two controllers.

Will post any progress of it here.

edit spelling.


(Fredrik Haglund) #3

Here comes a small update on my experience with Nexa’s Z-wave-products together with Smartthings Hub v2.

My components at this point are;
Smartthings Hub v2
6x AN180 - Nexa Plugin receiver on/off
2x AD147 - Nexa Plugin dimmer
6x AD146 - Nexa Dimmer for regular lightswitch with back spring
Google home mini for voicecontrol
Chromecast and Chromecast audio for TV and speakers.

Will try and add some of my IKEA Trådfri lightbulbs this weekend and maybe buy a Philips Hue bulb after that and play around with.

Everything has worked very smoothly, after I had installed the Smartthings hub and google home mini I just electrified the Nexa components one by one and the hub found them without any hassle in the app. There is some delay when turning them on/off and dimming the light but not a big issue. Can’t compare the delay with other manufacturers since I’ve only tried Nexa so far.

edit spelling


(Fredrik Haglund) #4

Forgot one thing, the Nexa AD146 dimmer for built-in use has to have the Neutral line to work. It has a 2-wire electric scheme in the manual but it does not work. Nexa clearly states this on the website aswell.


(Tage) #5

Do anyone here used Nexa AD-146.?? I got a bad sound from the security cabinet (fuse). I used the 3wire diagram.
Removed it quite fast. I tried first the 2wire diagram. Did i then kill it?


(Jim Bray) #6

Did any one ever write the code for the AD146 (same as the everspring).


(Robert Hols) #7

Hi!

How did you add the Nexa ad180? I tried in the smartthings app, find device. Then pressing the button 3 timmes on the plug… But nothing happens. I speak Swedish :wink:


(Fredrik Haglund) #8

Hello,

I didnt do anything special, connected the wires to it according to the scheme and turned the power on. I did put it very close to the hub when pairing. But the hub found it after a little while in the searchwindow. I’m using the V2 of the hub which no longer is the latest version, but I’ve been told Nexa products works with V3 aswell.


(Robert Hols) #9

Update! I restarted it and then it worked! Thx for the reply!