New SmartThings app keeps turning WiFi on how do I stop this?


(Psycho Bunny) #1

Having another issue, I need Wi-Fi turned off, I’m in my RV which has built in Wi-Fi but many times I’m in an area with no internet so I just use cellular on my phone. I keep turning off Wi-Fi on my brand new S9+, but anytime I open this new SmartThings app a moment later I noticed nothing on my phone is working. I look and guess what Wi-Fi has been turned back on. I turn it off it stays off, until I open the new SmartThings app again. It doesn’t immediately turn it on it’s only after using the app for a few seconds you look up and it has turned Wireless back on. How do I stop this and why would it turn wireless on anyway?

This is extremely frustrating as I have been in the middle of work conversations on Hangouts thinking the person isn’t even responding anymore when really it’s because this app connected me to Wi-Fi which has no service so Hangouts isn’t even updating.


(Psycho Bunny) #2

Figured it out, if an option in the settings which is on by default for some reason like that supposed to be helpful. One driving me crazy as the option to turn it off wasn’t there but the app just didn’t update and now it has the option to disable this weird feature.


(Mike) #3

Pretty sure it was an option when you first start using the app, however even if not at least you found the option to switch it off if necessary