New Hue delay

I meant the same as yourself. These were working perfectly fine until the firmware upgrade in August. I invested £300 in osram bulbs which are now all impacted by this change.
What’s daft is that osram is officially supported by smartthings too.

The issue is firmware on the Zigbee chip that lauched with the Osram bulbs (it’s also the same firmware in the GE Link and Cree bulbs). Osram released a fix through their Lightify Bridge that updates the firmware on the bulbs. They provided us with the same fix and we are currently testing OTA firmware updates from the current version SmartThings Hub (i.e., I don’t think it will be available on the OG Hub).

None of my hue bulbs work through smartthings, not happy at all.

@aaron This is not correct. The same firmware caused me masses of issues until I removed the osram bulbs from my smartthings hub and moved into the hue bridge. This worked fine until the August firmware which decided to not send commands to any hue devices which reported as unreachable.

Let me reiterate. All the unreachable bulbs attached to the hue bridge respond perfectly using hue app.
Perfectly using the onswitch hue app and any other app I’ve got on my phones and ipads.
The same bulbs respond fine using my harmony Hub.
They only do not work when called from smartthings.

It worked before the August update. I cannot see this being any clearer where the problem lies.

My apologies confusion - I may still be misunderstanding the sequence of events, but let me give it a go…

The August update incidentally broke some Hue integrations :cry:. However, it should not have directly affected other bulbs. What I suspect happened (and we saw it with this firmware update too), is when the Hub rebooted after the update, the Zigbee mesh remapped itself. When the mesh was re-created, it caught the firmware issue and the bulbs started failing as repeaters, bringing the whole Zigbee network down. When you moved the bulbs over to the Hue bridge, it mapped the Zigbee network differently (or maybe had some other type of firmware that Philips can serve), and is not hitting the same repeater issue.

If I am on the right track, one of our next Hub firmware updates will include the ability to OTA these bulbs. Once this is out, any bulbs (and a few other Zigbee devices) will automagically update and the meshes should be stronger and much more reliable during pairing and after reboots.

Maybe this needs a completely new thread.

Some completely separate issues. Let me try and clarify:

The OP of this current thread is all about the awful congestion on the Hue Bridge caused by the last hub firmware update in September.This was pretty much fixed by your colleague @posborne (good job :+1: )

The osram issue I mentioned was covered below, with my long running smartthings sensors dropping out for months and investigating with help from @vlad. The root cause was due to osram bulbs messing up the mesh as they were poor repeaters as moving these off onto the hue bridge immediately resolved all of my issues overnight. I have already got the same firmware from osram which your colleague @csuk said he was testing. Clearly it is no good.

Anyway, the August update introduced another problem:

For some unknown reason you appear to have decided to not send any commands to devices reported back from the hue bridge as unreachable. Hue sometimes flag bulbs which are functioning perfectly fine as unreachable because it is unable to confirm it’s current state. However, if you use the native Hue app to control the “unreachable” devices it still works. If you any other hue compatible app it still works. If you use harmony to control an “unreachable” bulb on the hue bridge it still works.

In fact the only time it doesn’t is when you try and control it from smartthings!

Why can’t smartthings work like the native app or harmony or indeed anyone else?

1 Like

We are tracking the issue with Hue bulbs being marked as unreachable and thus commands not getting sent to them. A bit of moving and shaking regarding Hue lately but we are looking to address this now too.


Excellent that this is recognised as an issue :thumbsup:
I’m thankful it is being looked at.


Is there any update? I am going on over a week with my Hue bulbs not being reachable by ST. Normally I can understand things break, but a lot of us rely on lighting automation in our home for security enhancements,

1 Like

Not seen any updates. No one likes lighting not to work, whether for home security or just being able to see at home! This is why people get so frustrated with bugs because it in our homes and it impacts us constantly whilst we are there. I’m pretty sure some of the smartthing staff understand this as a lot of them also use the system at home themselves. I’m just pleased to know it’s being looked at by smartthings and not just dismissed as being a Philips Hue problem.

What’s made matters worse for me is that Philips have just made yet another bridge update and the result of this has made matters worse for anyone with non-philips devices integrated into their bridge. Before the Hue “upgrade” I was getting unreachable on 10% of the estate. Now it’s closer to 60-80%. It’s just a game of cat and mouse with the likes of Osram and Philips. Osram release a firmware to improve compatibility, Philips moves the goalposts to stop it working. Protectionism at it’s worst. At the end, the only people who suffer are the customers whilst these stupid games are being carried out.

As my post here shows:

There’s no real reason why the hardware cannot get along. In fact when I reconnected the bulbs with an old firmware to an out of the box Hue bridge. Everything worked 100%.
I’ve invested too much into Philips to walk away from their eco system, but it does leave a bad taste in my mouth when I see them do this.

Still experiencing problems with Hue. Following the Smart App fix launched a few days ago the response times for the hue bulbs through Smartthings was excellent, much improved to what it had been prior. However, I am still getting instances, such as now, where the Hue Bridge appears as offline in ST. This means no routines run, such as the lights not switching on at dusk. However, hue bulbs are still controllable through the Hue app. The only way I can get things to work are to reboot the ST hub.


Yep it’s all gone to pot today. Seems the fix no longer working and things are laggy again

I have a first gen Hub and first gen Hue Bridge. I have about 20 Link bulbs and another ten Phillips all running through the Hue Bridge. Once the fix came out I couldn’t manage my Link bulbs. My fix was to unconnected all the links, reset the lights, connect them to my Wink Hub, let them get a firmware update, disconnect them from wink, reconnect them to Hue Bridge, then add them to Smartthings. 3 Hours of my life I’m not getting back! Everything is working exactly like it was before the update though…so I got that going for me :wink:

1 Like

Hi everyone. I just wanted to let you know that we released an update that will allow you to control Hue lights marked as “Unreachable” by the Hue application once again.

Please note that for now state updates from the “Unreachable” lights will be ignored. However, we are working on correcting that as well.


Assuming that it works, thank you very much. I’m not sure why, but every bulb that I have on the hue bridge (10 blooms, 3 philips strips, 8 philips BR30s, 4 philips A19s, and 9 GE Links) was unreachable last night. Needless to say, that caused a lot of issues and a rather substantial drop in the weekly WAF index.

Thank you for releasing a fix in an agile manner. Can see a big difference already! :+1::+1:

1 Like

Thanks for letting us know!


It doesn’t seem to work for me. I have “unreachable” lights according to the Hue app and third party apps cannot control them. “Unreachable” status randomly changes from one light to another. On ST, the linked Aeon MiniMote cannot control the unreachable lights.

Philips Hue support on Facebook is giving me the runaround with things to try, even blaming the distance of the lights to the hub. As far as I know my house isn’t growing bigger and the lights never left their position for a year now (unless they go out partying at night). I’m pretty sure the problem is not my setup.

Am I the only one who has this issue?

No I’ve had this issue since they updated but I think it’s a hue problem. Lights that previously worked fine are now saying unreachable but sometimes they are fine.

If you cannot control these unreachable bulbs even in the hue app then there’s nothing smartthings can do about it and would only be a Hue problem.The fix from smartthings is the capability to operate bulbs which are labelled as unreachable which still work in hue.

With every update philips are basically making it difficult for any manufacturer to be compatible without being part of their friends of Hue programme. My view is they will not out and out block access like they did before (bad PR) but just make subtle changes to make you want to abandon unofficial devices.

Basically, I think it’s inevitable that things will get worse with every hue bridge update rather than better.

1 Like