Nest In Heat Mode

heater
modes
nest

(Joeyavino) #1

Hi, Everyone.

Noobie here and having trouble finding what I want. Currently, I have a nest and it’s working perfectly with my routines. I live in Vegas and my condo gets a ton of sun, so even when it’s 50-60 out, I still could benefit from a little A/C so my nest is always in cooling mode. At night, when I go to bed and hit my Sleep routine, my Nest will cool to 70.

Note, I’m using the News Manager App and find that it only works well with routines when the Thermostat is either Cooling Mode, or Heating Mode.

Here’s my dilemma.

At night in Vegas, the temp can drop to 30. When it does, my apartment can get 65-66 degrees. That will be too cold, and if my nest is in cool mode, it won’t do anything.

I want to be able to either by setting a routine, or, automatically, if the condo drops too low, change the mode from Heat to Cool for an hour and heat the apartment to 70 degrees, or just X degrees. If this could be mode specific too, that would be awesome!

Anyone know how to solve my problem?


#2

My nest manager app will allow it to be set for cooling, auto, heating, and off. Checked with rountines and they all have two set points, one for heating and one for cooling. @tonesto7 can give more insight.


(Joeyavino) #3

Yeah but the issue is, I’m always in cool mode. so if my routine sets a point for heat while it’s in cool mode, it’s ignored.


(Anthony S.) #4

So you would need to use auto mode and it will bounce back and forth between heat and cool.

I really suggest you try my app and devices. The automation options will help to fine tune what your look for.


(Joeyavino) #5

Hi, Anthony.

I am using Nest Manager 4.0. In fact, I just updated it. Thank you for your hard work! How do I have my thermostat bounce back with your app?

Let me know!


(Joeyavino) #6

@tonesto7 I don’t have Auto Mode. I see Heat, Cool, Heat Cool, and Eco. Do I need to set my thermostat to one of those?


(Eric) #7

auto mode is a mode in nest.

You should be able to set it from the nest device handler, or directly on your thermostat.

auto is heat -cool


(Joeyavino) #8

@E_Sch thanks!


(Joeyavino) #9

@tonesto7 so I put my Nest into Heat + Cool mode. Then, in my Routines, in my “Good Night!” Routine, I have the Nest go to 68 When Heating, and 70 When Cooling. I run this routine and my Heat + Cool on my Nest remained the same and did not respond. It DOES respond when its only in Heat or Cool mode. What am I doing wrong?


(Eric) #10

when in heat - cool mode, there are two setpoints in the thermostat

the heat setpoint and the cool setpoint.

you can change these in the nest thermostat device, or in your nest app directly.

In your routines or other smartapps, what exact setting are you making?


(fightingmajor) #11

I use this same scario. Like my house cold at night and then to warm up in the morning. I’ve been using Yonomi for this since it has the option to first switch the mode and then to the temp you want.


(Eric) #12

You can in nest manager, with a schedule have it switch the mode and the set point.
This would be the schedule automation


(Joeyavino) #13

@E_Sch I don’t know where to do this. I’ve set both the Heat/Cool set points that I want for each Routine, but the problem is that it does not change on my nest at all. It will only change if the nest is in Heat Only mode, or Cool only mode, but not Auto mode which is what I need. Looking forward to see if @tonesto7 has any feedback.


(Yves Racine) #14

Hi,

According to the ST standards, the heatingSetpoint and the coolingSetpoint should be accessible in read regardless of the thermostat mode (and you should be able to change both in auto mode).

That’s one of the reasons why I created MyNextManager which complies to the ST standards as I had myself some issues in my Zoned Heating/Cooling Solutions with the Nest implementation that doesn’t comply with the current rules.

Regards.