Mode setting for Supplementary Foscam App, Foscam Motion Alarm Monitor

(Casey Blaney) #1

@RBoy, Is it possible to add “modes” to the Foscam Motion Alarm Monitor, app? It’s doing what I want it to do by turning on the flood lights when it senses motion from the driveway camera - but I only need it to do it at “night” and when we’re “away”. Thanks in Advance.

[RELEASE] Amcrest IPM-721 & IP2M-841 LIVE Video/PTZ/Night Vision/Motion/Video Record/+More IP Camera DTH
( - Make your home your butler!) #2

Hi Casey,

Taking off from where we left off on the facebook page.

So if I understand correctly you’re using the App to get notification for the motion alarm and then using that to turn on the flood lights, but you don’t want the flood lights to come on during the day, however you want the camera motion detection to be enabled so it can send your notifications.

Did I get that right?

BTW, I’m adding some more features / bugfixes to please refer to the code updates here:

(Casey Blaney) #3

Yes sir, that is correct.

( - Make your home your butler!) #4

Okay will look into, I’m more concerned about if folks forget about it and they accidentally miss their alarms

( - Make your home your butler!) #5

It’s done you pick up the latest code from the above thread :smile:

(Casey Blaney) #6

It’s amazing! Perfect. Excellent app customer service!

(Casey Blaney) #7

Just an update RBoy, the app with the “modes” is working perfectly! Within second of the foscam detecting motion, my flood lights come on. I have them set to automatically cut off after 15 minutes when in this particular mode. I have the mode ending at sunrise and switching to just “away” - not requiring the flood lights, but still recording and sending snapshots.

$10 well spent! I can’t say thank you enough for the peace of mind this has given us at the farm, while we are so far away! Super job on this app and another big THANK YOU!

(Ragai Meena) #8

hi swedeua
I have a problem with the motion detection app. the motion detection seem to stop after 10 minutes and becomes idle. do you have V1 or V2 hub?

(Casey Blaney) #9

Sorry for the delay, I’ve been out of town. I have V1 and I have experienced this.

(Casey Blaney) #10


This keeps going idle on me and not working - any ideas on my V1 hub? Even after I reboot, etc. I will no longer detect motion after a while.


(Casey Blaney) #11

Did you get anywhere with this? Still happening?


( - Make your home your butler!) #12

Try using the latest code there are more kick start point introduced but the end of the day if the ST platform timers keep dying patch wont’ help beyond a point. You need to report it to ST and have them fix the platform. Timers shouldn’t die.

( - Make your home your butler!) #13

I have a suggestion until ST fixes the timers dying issue I would recommend you try using the Foscam FI8910 SD camera. That camera uses a different mechanism to report motion detection which doesnt’ involve timers and would be more reliable in this scenario.

I know it isn’t HD but half at 640x480 resolution however it doens’t involve timers to use this. (make sure you enable the use alternate motion detection mechanism in the Smart App).

( - Make your home your butler!) #14

BTW don’t forget to report the timers dying issue to ST support otherwise I suspect they may not fix it.

(Casey Blaney) #15

Gotcha. Thanks so much for your reply. I will get it reported.