Missing Zooz Device

I have a Z-Wave device that just vanished from SmartThings since yesterday.
It is a Zooz 4 in 1 multi sensor in a small outbuilding. It’s used in conjunction with a GE Z-Wave outlet to control a space heater.
I’m running an Aeotec Smart Home Hub (V3) connected through a UPS.
The multi sensor is in the same room as my hub, is less that 8 feet away, and has an unobstructed line of sight to the hub. There should be minimal interference as it is located deep in the woods in northern Minnesota, and I have no neighbors for about a half mile.
The Zooz 4 in 1 has been working for a couple weeks since moving it from my old system with a Z-Stick. It had been running there for several years. I put new batteries in it when I migrated it to SmartThings.
The missing device is not in any rooms, I checked, even under default like names.
I can’t find it on the Samsung account devices page either.
I’ll probably end up rejoining it. But I’d hate to have this keep happening if I can prevent it.
I ran a couple Z-Wave repairs on my network, but the Zooz 4 in 1 failed to return.
Any ideas on how to prevent this issue going forward?


Some community members have reported similar issues. I’m sure it’s incredibly frustrating. :rage:

Much of the time it appears to be a cloud glitch. (smartthings is still a highly cloud-dependent system.)

First thing is to check two different means of accessing your cloud account to see if the sensor shows up there.

The official web Ui is at


There is also a very popular community built web Interface, which actually shows more details:

SmartThings API Browser+ ... Now Available to All

In both cases at this point you’re just looking to see if the device is still present through one of those methods.

Once you know that, open a support ticket with official smartthings support.

The first person you get will probably just be a general Samsung employee, working off a script, with little or no knowledge of smartthings architecture. They will ask you to do all the usual tedious stuff, probably including removing and reinstalling the app. You can do anything they suggest as long as they don’t suggest a hard reset of your hub, because that would require rebuilding everything and likely is not really necessary.

If they can’t solve it, and you hang in there, your case should eventually be escalated to actual engineering staff. They have access to a lot of information that we don’t, and they may be able to figure out what’s going on.

Good luck— let us know how it goes.

Oh, and zooz tech support is usually both knowledgeable and helpful— you might want to contact them as well.

I myself was a field tech who had worked with both zwave and zigbee before I ever got smartthings for my own home. I find the absence of the typical Z wave diagnostic tools pretty frustrating, but it is what it is.

(I have a thread where I have previously noted some of the gaps in the smartthings Z wave implementation, if you’re interested. But none of that is likely to help your immediate issue.

Gaps in SmartThings’ Zwave Implementation (2022) )

1 Like

BTW, interference might cause the device to be marked as off-line, but it should still show up in the list of devices under the smartthings architecture. Missing all together is a different kind of problem. :thinking:

Oh, and here’s a thread from last week from one community member who had devices go missing from the app, but available through the web UI, just as an example:

Most of the devices and routines gone

That thread reminded me there is a relatively new option in the app that I myself have never used, but that allows you to hide some devices. Apparently some people have found that it turns on by itself on occasion. So you should definitely check if that got turned on somehow. :man_shrugging:t2:

Choose “devices“ from the main menu in the app, and then “manage devices to use.“ see if the sensor shows up there, and if it does, does it have a blue checkmark.

1 Like

I had a Zooz 4-1 sensor go missing also. I reported it in the zooz edge driver thread. It was gone from the smartthings platform completely - not in the web or the app. I ended up adding it back.

1 Like

The device is not in the App, not in the Web, and not in the API.
I’ll be adding it back this evening when I get up to my cabin. If it does it again, I’ll replace it with something else and use it in a less important application.
When I was still on my old Axial Control system, I had a yard light that kept disappearing. I would simply run a restore to the Z-Stick and it would work again. That same yard light has been working perfectly on the new ST hub.
Speaking of restore, it’s unbelievable to me that there is no backup/restore tool for SmartThings! I’m sure there are plenty of other technology professionals on this forum who would agree that the lack of a backup is inexcusable. I can’t think of any other product requiring configuration that cannot be backed up.
Anyway, thanks for all the help!



I removed and rejoined the device and got it working again.
Thanks to all who replied.