Minimote Won't Toggle with Smart Lighting (July 2018)


#1

As of last night, my Aeon minimotes will no longer toggle devices on/off when used with Smart Lighting. They will turn the device on or off (seems to vary by device) but won’t reverse the state no matter how many times I push it.

Anyone else notice this?


[BETA] Advanced Button Controller (ABC)
Buttons have stopped invoking routines (July 2018)
(Steve Jackson) #2

I just checked the guest room and am seeing the same behavior. I’m going to send an email to support.


(Bryan) #3

I just saw the same behavior on a WallMote quad. Thought it might have been the battery level so I pulled it to charge it. Interesting.

I noticed that only two of a bunch of button presses registered.


(Bryan) #4

I also have an Aon keyfob (single button) that’s not working either.


(Steve Jackson) #5

Same for me when I looked at The recently tab.


(Eric) #6

I had to click my Minimote 9-10 times where is used to take 2-3 times. Sheesh.

Now the extra keypresses will probably show up as ghost actions in 7-8 hours.


(Bryan) #7

I’m finding that after its left alone for a while, the first keypress registers, but nothing after that.


#8

I have the same issue and submitted a ticket last night. No change this morning so I thought I’d bump this thread.

No response from support as of yet


#9

I have the same problem with minimote and lights. The first button push works for any button, then subsequent ones do nothing. If I wait a while, another button will work, but the previous one, or any other do not work. I have not run the experiment on how long to wait but it is definitely many minutes.

I noticed this started last night 7/21. Affects all my minimotes (5).

Summary: first button pushed of any of the 4 work. Subsequent buttons pushed, or the same one, do not. Wait TBD, the first button of any of the 4 pushed, which can be a different one, works just one time.

hub firmware version: 000.022.00013
hardware: hub v2, US customer Rev E


#10

I am having the same problem starting at the same time. I have tried excluding the remote and adding it back as well as reprogramming the buttons. Nothing I have tried has worked. Definately a new bug.


(Tom Manley) #11

For those of you experiencing the issue, are the Smart Lighting rules that aren’t consistently working running in the cloud or locally? My locally running rules seem to work fine but the cloud ones are not.


#12

Mine are cloud based via webcore. Webcore not registering any events after the initial action.


#13

I think I have at least one that should be running local that is failing. A Minimote controlling a Z-Wave socket via Smart Lighting should be local, right?


(Tom Manley) #14

It depends on how it’s set up. You can double check where things run by going to your Location in graph, then click List SmartApps and look for the Smart Lighting section.


#15

Ah, it says cloud.


(Tom Manley) #16

To get it to run locally try going into the Smart Lighting rule and change the Which Button to the minimote device itself, not a specific button. Then select the appropriate button under Button number. Click Next and Save and it should switch to running locally. This should get around the issue while we get it fixed although it’s fine to leave it like that permanently.


(Brian Wilson) #17

Just replying to say I’m seeing it here too. Grrr… Is there an easy way to get these to run locally? Not sure what you’re talking about when you refer to smart lighting. When I go to button controller and program individual buttons, it still runs in the cloud. Time to go to Hubitat? :wink:


#18

Smart Lighting is an official feature of the SmartThings classic app. It is also called smart lights.

I’m not sure what a similar option would be in the new “smartthings (Samsung connect)” app – – it has a different rules engine.


(Brian Wilson) #19

I’m still on the old app. Guess I’ve never used that section.


(Steve Jackson) #20

Cloud based on a V1 hub. The rule work correctly until this week.