Issues with your network?


(Chris Gilliard) #1

Anyone else getting constant you appear to be having issues with you network messages? I’m unable to connect, but my network is fine.


(Realy Living Dream) #2

I just attribute it to the cloud issues. I get it all the time ( or have for the past couple weeks ) . Swipe right to dismiss and go about my business.


(Chris Gilliard) #3

Thanks, but then I get constant unexpected errors. Do I need to restart?


(Jason) #4

I just started getting the same errors all over the mobile app. Checked the status page:

Identified - Some users in North America are unable to access the SmartThings mobile app and Developer Tools. We are working to address the issue and will provide updates on our progress here.

So much for me adding my 2 new zwave devices. Interested to see how long it takes to resolve this one…


#5

FYI http://status.smartthings.com/

Identified - Some users in North America are unable to access the SmartThings mobile app and Developer Tools. We are working to address the issue and will provide updates on our progress here.
Mar 25, 14:05 EDT


(Chris Gilliard) #6

Thanks I’m new, so will check here in the future.


(Brandon Harold) #7

I haven’t been able to connect for 6+ hours… an update from ST would be nice…


(Jason) #8

I’ll take a wild guess and say that the next update we see will be something vague regarding database cluster issues - again, and then they will say they’re increasing cluster capacity - again.


(Chris) #9

I’d like to include myself in the list of people who have been unable to connect all day. I get the error and am unable to access anything.


(Chris Gilliard) #10

Yea, sucks. I know services gondoen from time to time, but all day. It can’t be that complicated, but if it is why rely on the cloud. Let’s have some local control. Hate to use the prlhrase, but we put a man on the moon with 40yr old technology, but my hub can’t communicate with smart things.


(Chris) #11

Well, I’m still unable to connect. I’m actually a new user and have had it for 2 days now and half of that it’s been unusable. The idea of having a system to control basic functions of my home that I rely on which could suddenly become unavailable for a day or more turns me off and I’ll be returning my SmartThings tomorrow.

I was really excited about the possibilities of SmartThings given the community support behind it and the options that come along with that, but all of the third party contributions in the world will do you no good if you can’t even connect to it. I think I’ll give Wink a try. Hopefully it’ll be more stable.


#12

Mine lost connection half an hour ago… this is really tiring. :thumbsdown:


(Kolosy) #13

Same. I bought the hub a week ago, and was super excited. Haven’t been able to use it all day today, it was intermittent yesterday (with their support saying something about “platform issues”). This, combined with the fact that presence sensing works with my phone but not my wife’s is really disappointing.