Issues with Aeon Gen 5 Siren - Won't Disable after alarm event


(Capp5050) #1

I have an Aeon Gen 5 siren along with a single motion detector currently configured and the Smart Home Monitor – Security app.

When I set the status to ‘Armed/Away’ the system works, the siren sounds and LED’s light as expected when motion is detected.

HOWEVER, I cannot turn off the siren once this occurs. There is a notification pop-up in the app that asks if I want to mute the siren and another to dismiss the alert, but the option to mute the siren is not highlighted and pressing the button does nothing. I can ‘dismiss’ the notification, and even turn the home monitor to ‘Disarm’ status, but the siren continues to wail uncontrollably.

The only possible way to turn off the siren at this point is to go into MyHome–>Things and manually turn the siren off. That’s obviously unacceptable.

It would seem that the app is not properly turning off the siren when it should.

Looking at the ‘Live Log’ the only notable fact I could determine was that the APP and the DEVICE send an ‘off’ message to the siren after the pre-determined alarm duration (e.g., 5 minutes), but they should also send when the alarm is disarmed, right?

I have tried removing and re-adding the siren, as well as rebooting the hub, none of these solutions work. I was surprised to search this forum and not find this problem. I can post the logs if needed.

Thanks!


#2

This actually was working for me when I first added the siren. I was able to turn the siren off with the dismiss message, but then after awhile it stopped working and the only way to turn it off was manually turning it off under things.

Any fix to this?


#3

I just installed 2 Aeon Gen5 sirens and am having the same issue. The sirens sound when triggered, but won’t mute when the mute notification is pressed. Any help is appreciated.


(Lloyd Hardy) #4

I had the very same problem with a different siren, what I did was in the routine section under good morning I made it turn off the siren and all the lights and disarm the house. I have a galaxy gear watch so is very simple to me just to grab the watch and tell it good morning it disarms the whole system and turns off the siren then I will put it in the mold that I would like it to be in it got to be a pain in the butt going into smart things and going to the serene to manually turn it off now I can just tell my watch good morning. There may be a better way of doing it but that’s the answer I came up with if someone knows something different I would love to know


(Michael) #5

I also want to confirm this issue/bug.

If an intrusion is detected, everything is triggered as designed (Hue lights, Aeon siren, etc). When the alarm is cleared/cancelled via the iOS app intrusion notification, all tasks are completed, however, the Aeon siren continues to sound until either a) the preset siren time runs out, or b) an “off” signal is manually sent via “My Home/Things”.

When an intrusion is cleared/cancelled, any and all sirens should be shut off immediately, and should not require manual interaction by the user. Additionally, users should NOT have to create custom routines/actions as a work around to this design flaw.


(Todd Nine) #6

I’m also experiencing this issue. What is odd is that it disabled previously. Recently after a month’s usage it will not shut off when dismissing an alarm. If I remove the device and re-pair it. The issue seems to go away. I’m assuming it will only be resolved temporarily. I can report back once I’ve tested it a bit.


(Brian) #7

This is happening to me as well. Ive only had it for a few days now. Siren turns on but in my case, the only thing that will turn the siren off is if I tap the button on the physical siren itself. Even if I turn it off in things, if I go to another area in ST app, and go back to things, it will show that it’s on again. This happen in every place where you can turn the siren off. Even in the Siren configuration when you can test it, it won’t turn back off.


(Brian) #8

Even now that I have tapped the button on the physical device, the siren has stopped but it still shows that it’s on as I move through the ST app areas turning it back off each time


(Kevin) #9

Have you tried using a custom device type handler?