In 2019: Is Samsung WAM1500 (R1) Speaker Supported? (Hub Ver 3.)

Before I get slammed by everyone stating that there’s zillions of post regarding the Radiant R1. YES! I know. Hence my Post. While I read probably 95% of all those posts; I have yet been able to have my ST hub recognise my R1. There for my question.

And yes, I realize the speaker has been eol and eos for quite some time; there’s plenty of users here that apparently still have these working. So my question is:

Can someone walk-me through the process (if any) to have this setup? Some 2019 instructions! No pointing me back to dated posts (16, 17, 18) none of these work. I’ve tried. One last ditch effort. :slight_smile:

Do you happen to use Google wifi in your house?

I do!

I feared it would be related. Is that the issue? If so, is there any workaround?

Theres a bug with Google WiFi and SSDP not working if the two devices are on different bands (I.e. Ethernet, 2.4ghz WiFi, 5 ghz WiFi)

I see… Go figure.

Thanks for that info! I know is a Longshot but with that info, I will try to configure them on my old Asus router (same said and password). Once configured I’ll move it back into the Google WiFi setup.

One interesting thing, the speaker works flawlessly with the Samsung Multiroom app while on the Google WiFi setup. That’s what was had me ruling out wifi (Google).

I think the hub is 2.4Ghz, Is the R1 5Ghz?
Is that the mismatch?

Which hub do you have? V2 is Ethernet only. V3 can use 2.4 or 5 ghz

V3. Do you know if I can setup Samsung hub to use 2.4 instead of 5?

I just checked my setting, the Speaker is using 2.4 while the hub is using 5.

I don’t know if you can force it. Your only choice might be putting your hub on an extension cord and taking it far enough away that it’s out of reach of 5 ghz but still in range of 2.4 ghz.

Yay! Thanks for the insights.

I was able to ‘force’ the R1 into 5Ghz and it’s online!!!
The Hub found it right away.

I shut down my entire network and only kept the Hub, Phone and R1 on for the setup. Simply hit reset on the speaker and discovered it again ensuring it was in close range of the Google WiFi puck. Then checked on the Google WiFi app that all Devices be on the same radio (5ghz). Fired up discovery on the SmartThing Classic app, and Viola! There it was.

I appreciate you help on this.
Cheers.

1 Like

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.