Hue bulbs (direct connected) stopped working after 20.17 update

I don’t recall the original topic including (direct connected).

Hi thanks for replying!

I’ve got JasonBSteele’s “Zigbee Hue Lux Bulb” DTH for the white bulb, which I’ve had working for many months until the 20.17 update. The colored bulbs had ZigBee RGBW Bulb and were also working fine for several months. I think I did have the issue described by Zach, but they worked OK and that didn’t bother me much. I just tried changing one of the color bulbs to “ZLL RGBW Bulb” unfortunately makes no difference - completely unresponsive.

Could my hub have changed Zigbee channel during the last Smartthings firmware update? I’m on channel 14 now, but unfortunately don’t have a record of what it was before.

I think I need to reset the bulbs somehow, but I can’t find the Lutron Connected Bulb Remote for sale anywhere. I’m in the UK, and I think it’s gone obsolete anyway? Any advice appreciated…

Martin.

What channel is your 2.4ghz on right now?

Change it to 11 if it’s closer to 1.

Screenshot_20171211-094628

1 Like

From the first post in this thread:

I don’t have the Hue bridge

Might have started reading 3 posts in with others reporting on Bridge and results when I posted about the partial outage. My bad :slight_smile:

1 Like

The Lutron device was never sold in the UK. There’s an old Philips remote that was sold in UK that you can sometimes find on eBay.

One person said they were able to use one of the newest Phillips dimming switches to reset some hue bulbs that were on non-ZLL channels. I haven’t heard that confirmed by anyone else, but those devices are easy to find and you could try it.

The partial outage might still have applied, so that was good information. Just the posts discussing that “it works in the hue app but not with smartthings“ weren’t relevant to this particular thread, since without a bridge it’s not going to work in the hue app. :wink:. Easy mistake to make, anyway, since most people are using the bridge. But it can be frustrating to the OP.

Plenty of threads to go around, it’s just a matter getting relevant posts together in the right ones.

@WB70 Thanks for the interesting diagram. I’m on 2.4GHz channel 11. A few of my neighbours are in channel 1, but not much I can do about that! :slight_smile: All the other zigbee devices I have are working just fine, so I don’t think WiFi interference is the issue with the Hue bulbs not working. I had to rejoin a few after the 20.17 update. All of my other zigbee devices have a reset procedure so it wasn’t much problem.

@JDRoberts Thanks, ordered the Philips Hue switch from Amazon and will have that tomorrow to try. Fingers crossed I’m not throwing good money after bad, but if my bulbs are on Channel 14 like my hub is now - I don’t hold out much hope!

1 Like

Ya, you are in good shape from that perspective.

For $25.00 more, you could have avoided all of this by purchasing the Bridge :smile:

Let us know if you are able to successfully reset with the Hue Dimmer. :slight_smile:

2 Likes

Well, pleasantly surprised!
2 out of 2 of my directly connected Hue bulbs that stopped working after the 20.17 update are now operational again thanks to the Philips Dimmer Switch!

  1. Turn the bulb off and then back on using the mains power switch
  2. Hold the dimmer switch close to the bulb. Hold the on and Off buttons for 10s. The bulb will flash a few times. I kept holding it during the flashing.
  3. After this, turn the bulb off and back on.

Following the sequence above, I was able to add the device as normal again using SmartThings.

Just for fun, after it was rejoined to my hub (zigbee channel 14) I checked to see if I could reset it again using the Hue dimmer switch. At first it didn’t work, but I tried a few things including turning off my Smartthings hub so it wasn’t connected to the bulb. Eventually managed to reset it again, and add it back into Smartthings for a second time.

So - really impressed by the Hue dimmer switch. From what I can tell, it’s just as good as the Lutron for resetting Philips Hue bulbs.

Successful on these bulbs:
Philips model: LWB004 (white)
Philips model: LCT010 (coloured)

1 Like

I think there’s been a firmware change on the newest models of the hue dimmer switch and they now work on more channels, which is very good. :sunglasses:

Is there any way I can check firmware version, manufacturing date code, etc?
(remember I don’t have a Hue Hub :rofl: )

Markings on the case:

Philips
Hue dimmer switch
Model: 324131137411
CMIT ID:2016DP3184

Eventually you will buy the Hue Bridge, especially when you need to upgrade the Hue Dimmer later on. :slight_smile: or you can just buy another dimmer later on with updated firmware.

Not sure if you will be able to identify the version by model and id that it was boxed with.

No one has a Hue hub. :wink:

1 Like

Having a similar problem. Everything works in the Smartthings appy, yet one Phillips Hue bulb shows as offline. It still turns off and on in the Smartthings appy, yet it’s status is offline.

Does the hue bulb show as unreachable in the hue app?

It says disconnected, but it turns on with SmartThings.

It the bulb connected to the ST hub or a hue bridge?

Yes. It is connected along with all of the other Hue bulbs and SmartThings stuff. It turns off and on with the SmartThings app, but it’s greyed out.