Hue Bulb Factory Reset: SOLVED if your Hue Bulb is on a ZLL Channel

Hi @JDRoberts - I found something interesting in your write up on thingsthataresmart. You mention:

verify that the coordinator that the bulbs were previously associated with was using zigbee channel 11, 15, 20, or 25.

But in my case, I think I am on Channel 24. I am not sure why but apparently channel 24 works too.

2017-11-20_9-25-36

1 Like

Yes, 24 is also a ZLL channel, and it should work. That’s my bad, I just left it off by mistake. :disappointed_relieved:

All good JDR. :slight_smile:

1 Like

I registered just to say THANK YOU! I had a bulb I thought had died but figured I’d try this first. When turning the bulb on I’d see a small white flash but the light would not turn out - not reachable etc. The reset seems to have done the trick. Thanks!!!

2 Likes

Monte my man… you rock sir. This resolved my issue. Thx again.

1 Like

Excelled! Glad to hear.

Just bought a white bulb from Amazon bundled with the Philips Hue Smart Dimming Kit that would not connect at all. This saved the day. Thanks so much!

2 Likes

Everytime I see that this helps someone, It makes me happy I’m helping spare some frustration. Thanks everyone.

2 Likes

Hi @zonomo zonomo And @JDRoberts
I have read through this thread but want to check; will this help me if i have a hue bulb previously paired directly to my smartthings hub which is now ‘unavailable’ in my smartthings app ? I dont have a lutron remote or a hue bridge . My amartthings hub is on channel 19.

The “unavailable” is likely an entirely different issue due to either range or the device health feature in SmartThings. It can affect all kinds of devices, including many of those that are officially supported like the Sylvania bulbs. I don’t think it’s likely to be the Hue-specific issues discussed in this thread.

Thanks jd any idea how I can resolve ?

For clarity: the devices that say ‘unavailable’ have not been moved or relocated in anyway so their range is exactly the same.

The only thing I have added to my setup is a tado thermostat which, as far as I understand, operates on wifi, not zigbee, anyway, so i dont think woul impact my zigbee lights.

Also for clarity: i can not control through smartthings- when i click on them it says ‘the device is unavailable at the moment’ even if i press the cross at top right to get to the usual controls for it, nothing works.

For some reason, this process did not work for me…at least not at first. Quick story. Power went out for about 15 minutes one Sunday morning. When it came back on all 10 of our Hue lights were unavailable. After attempting to power on and power off, recycle the network, recycle the bridge, still nothing. So I reset the bridge to factory settings after reading a blog post somewhere else (big mistake).

Once I got the bridge back-up and running, the lights could not longer be found. Just like Zonomo, I quickly discovered all the historical ways of resetting a bulb proved fruitless. Telnet didn’t work, LampStealer was gone, and even HueLights app Touchlink command wouldn’t work. So I tried Zonomo’s method, but still no luck.

Looking for all possible scenarios, I discovered the Lutron Connected Bulb Remote, but it’s no longer available. So surfing Amazon, I see the Philips dimmer switch and find a YouTube video that explains how one can use the dimmer switch to reset the lights. Ordered away and a day later, it arrived.

Here’s the weird part. The dimmer switch does work as advertised in the video. The lights have to be away from your bridge, or you bridge needs to be disconnected and unplugged. Also, while it “resets” the lights, it then immediately pairs them to the dimmer switch. So to pair them to your bridge, you still have to reset them. Once I paired them to the dimmer switch, I tried Zonomo’s solution, and it worked! The Touchlink command would blink/reset the bulbs, and I could then pair them to the bridge.

Good grief. About 5 days of trial and error, but finally got all our lights working again. Just thought I’d post this in case anyone’s trying this solution to no avail. Dimmer switch plus this solution and it worked.

2 Likes

If your Hue is on a ZLL channel, my reset procedures should work. Though likely not related, I turned off Device Health and for reasons unknown to me, my entire system is way more stable. Give it a try.

1 Like

Glad you got this working Chase. Super frustrating right? From a design perspective, I wish there was an easy “1 Button Press” in the IDE or App to reset anything. I am hoping whatever comes next will have this functionality based upon learning from this gen of products.

Will this work on channel 19?

I don’t think so but @JDRoberts can verify. I think not due to his link:

http://thingsthataresmart.wiki/index.php?title=How_to_Reset_Philips_Hue_Bulbs

1 Like

Seems like it wont work then, do you know of somewhere I can buy Lutron connected bulb remote that has them in stock?

Shoot, I didn’t know it wasn’t being sold. @JDRoberts, do you know if the Lutron PICO remote that comes with the Casetta Smart Wall Switches will work for this function?

The pico remote will not work, it’s on an entirely different frequency, not even zigbee.

A couple of people have told me that the Hue dimmer switch did work for this now even with bulbs which are not on the Hue channels, which it didn’t used to, but you could buy one of those and try it. I just don’t think it’s going to work.

There’s a German device you can buy, but it’s not cheap and it’s not that easy to get. So it might be something to do if you have a whole bunch of bulbs to reset.