Hub went offline and doesn't come back online


(sapstar) #1

I was moving my router this morning and the smartthings hub was disconnected. I turned my wireless router back on and all the devices are connected except for smartthings. I tried changing the Ethernet cable to a different port, restarted the router, restarted smartthings, but the hub is still disconnected.

Can someone please help me with getting my hub back online?


(MacTechGenius) #2

I had a similar issues at my 2nd location where the hub had a blue light after I wiggled the ethernet cable. So I had to unplug and plug it back in which fixed the issue


(sapstar) #3

I have done this already. But sadly didn’t work for me. I had to step out now and it set itself to away somehow, but still reports itself offline.


(sapstar) #4

I tried reboots using the red button and removing batteries methods. Still no luck. Stuck at flashing blue lights.


(Robin) #5

How is presence detected? If it reported away when you want out, this might just be cloud talking to phone. But if you use ST arrival sensors that would be odd.

Have you tried a force restart of the app, just in case it’s giving you a false offline status?


(sapstar) #6

I am using presence via phone and life 360. Changing to away and home worked, but controlling any of the devices didn’t work.

After multiple restarts, finally it is working now.


#7

Wasn’t there an issue before where the hubs couldn’t get an IP, maybe one of those cases?