Hub was perfect... for 1 day

I was excited to finally get my new hub and hook it up. Just getting started with home auto. I have one GE dimmer switch and one GE light bulb. Everything worked great for 24 hours. Then, out of no where, the hub stopped talking to both devices. The IPhone app seems to communicate with the hub as does the API website. After searching this forum for answers, and several hard reboots, I removed the location and tried to start over. After another location was created, the hub cannot find any devices. Could the transmitter have died? Any help appreciated. I have emailed support but no answer yet.

Removing devices doesn’t actually remove them from the hub. For the dimmer, you will need to do a general exclusion before you can include the device again. And for the bulb, you will need to reset it.

Here are some tips for the dimmer:

And follow these steps for the GE bulb:

1 Like

I will try what you suggested tonight. Thanks! Also, once the new location was created, I scanned for any devices. One device seemed to be found but the only description is “Thing”. No other details. Seems like it might be trying to find the GE Bulb. Any reason why the hub would have just lost the devices? Is there a history of this? Again, thanks.

You said, [quote=“dufreneh, post:1, topic:27616”]
the hub stopped talking to both devices.
[/quote]…That is a recent problem reported by some users, including myself. If the devices just dropped out and you were not able to see either, than that’s a support call, as it shouldn’t happen. Occasionally, you may experience drops of your bulbs. That has been reported and is mainly because of two reasons (based on my experience). One, the bulb needs continuous power supply, so when you flip the switch off, you cut the power to the bulb, so that may create problems, second, if you turn on and off the bulb, that may trigger the reset.

Unfortunately you started at the same time Smartthings was having platform issue. The best place to get all the info is this forum but you have to use the search and sometime you have to read quite a few posts just to get your answer. Welcome to the club :smiley:

1 Like

Yeah, I did a lot of research before getting into this. That’s why I wanted to avoid the switch versus bulb situation. My dimmer switch controls 4 ceiling lights. The GE bulb is in a floor lamp plugged into an outlet. The lamp has no on/off switch so the only way to turn it off traditionally was to unplug it. The smart bulb seemed like a perfect solution.

I got a v2 hub the other day. Worked fine at first, but now I have the same issue you do. The app acts like it’s working, it logs that commands are being sent to devices, but none of our devices (more than 40) receive the commands. So the hub/app controls absolutely NOTHING now.

Could easily be due to the multiple platforms problems and hot fixes over the last few days.

Try taking the batteries out of the hub and unplugging it for at least 15 minutes then powering up again. That should force it to re-sync with your cloud account.

If that doesn’t work, you may have to talk to support.

I know it’s frustrating, it’s just been a rough week.

I’ve been in your situation this week. It is frustrating to say the least. I had every family member screamimg at me that something doesn’t function properly every day. The worst part was that I was able to fix my problems and within couple of hours I was back where I started. I have reset, uninstalled most of my apps at least 3 times. I have rebooted my hub twice a day. Tonight, I was able to rebuild my system almost to the level I had last Saturday. It works for now and I really hope will stay like this. Your best case scenario is to reboot as JD described above. If that doesn’t work, you may try to go into each app and change something, save, then change back and save again. Your worst case is that you may need to delete and reinstall. Not ideal, but good luck!

Unplugged hub and pulled the batteries. After a few minutes I got a push notification that the hub was offline. Waited a few more minutes. Put the batteries back in and plugged the hub back in. After a couple minutes I got two push notifications that the hub was back online. That was 20 minutes ago. The app shows in the logs the one event for the hub going offline and the two events for it coming back online. However, the app has a red message up top that says the hub is offline. Force-killed the app and reopened it. Same thing. None of my 40+ devices will respond to commands, and now the app says the hub is offline.

So much for the v2 hub. I literally spent an entire day last week doing the migration of 40+ devices, and the new hub is a worthless brick at the moment.

I feel your pain. I’ve been dealing with all kinds of craziness here myself.

When you unplug the hub and take the batteries out, you need to leave it off for at least 15 minutes. That’s not because of anything to do with the hub. It’s to make sure that everything on your network realizes that the coordinator has gone off line and starts going into panic mode. That’s what Will cause them to do a new handshake when it does come online.

It won’t necessarily solve your problem, but a number of people have reported that when they only took the hub off-line for a few minutes, the hub came back but they still didn’t get communication to all the individual devices. Then they did it again leaving have off for at least 15 minutes, and when they came back everything did indeed reconnect. So it might be worth a try.

Thanks for the advice. I excluded the devices and reconnected them. Everything is working fine again. So far so good.

1 Like

I had this happen to me before as well. I’ve noticed if you get two hub active notifications, something went wrong. Anytime that has happened, I do the cold reboot again. It’s time consuming, but repairing 200+ devices and 200+ SmartApps literally took me 3 full days last time I did it… Next time I have to do that I’ll probably just switch to… Oh wait. Lol

1 Like

200+ Devices and SmartApps? Wow! :smile: