Hub Ver 3 no longer operates my Sylvania Lightify LED smart bulbs Water sensors also offline!

Hub Ver 3 no longer operates my Sylvania Lightify LED smart bulbs Water sensors also offline!. This sr=tarted 2-4-2021 Evening.

Was this an update issue. They worked fine for years.

When will this be fixed?

Unless you’re in the hub firmware beta there were no recent updates that would knock out specific devices like that that I know of.

What kind of device are the water sensor (model number matters)
Are there any other devices failing? / Is anything else working fine?

1 Like

The Sylvania Lightify bulbs stopped responding last night but get this! if they are in a room group they work fine! I can turn the whole room on or off… The bulbs do not respond one on one via the app…
They do show as online.
The leaks sensors that go offline are
Smarthings water leak sensors Im6001 -wlp01
2 of 6 show offline even when brought next to the hub
Hub rebooted and zwave repair run…no help

Lutron switches…Dome water sensors… dome water shut off…all work fine.

Schlage Lock works fine. I do not run beta firmware… thank you for your help!

Your Sylvania stuff and the sensors are all Zigbee not Zwave - a ZWave repair wont help.
Bringing them next to the hub won’t do anything unless you force them to reset thier routing.

The responding in a room group? You mean in Alexa? <(this is the outlier / weirdness in all the symptoms you described.)

Since all your misbehaving devices seem to be ZigBee, try a ZigBee heal procedure first. You will power off your hub (and take the batteries out if you had a v2) It needs to be completely DOWN. Also power down any ZigBee device you CAN (Realize some may be battery powered or hard to reach do what you can) And it needs to stay completely offline for >20 minutes. This action will cause the ZigBee devices in your network to go into ‘panic’ and force them to search for new routes (basically like a ZWave Repair but without a fancy button)

Bring your system back up hub first, then next, whichever powered ZigBee devices you believe to be routers then finally any battery powered devices you shut down. You’re trying to make sure teh network comes up in a manner where the ‘far away’ devices see repeaters and associate with them.

It’s not destructive so I’d see what that does then go from there.

The group is created in Smartthings… not Alexa.

I can create a smartthings group in the app named bedroom. add 4 lights that do not work in the app. They all work when I turn the group on or off. They do not respond one on one in the app.

This means the connect just fine to the hub but do not work when turned off or on one by one. That rules out connectivity issues as they respond immediately when in a smarthings group.?

Thank you for the Zigbee procedure. That is a tough one with 20 some devices. Since they work in a group perfectly I think this is a smarthings app issue. My guess? Again thank you for the quick responses!

This started 2100 2-4-2021 EDT

Can you report this to Samsung. I have had no luck doing so in the chat bot or via the app.

I will try the Zigbee repair if this does not resolve in a day or so. It will take hours…

As to the case - Youll have to do the report yourself, Im just a user just like you :wink:

Group so you mean ‘lighting group?’. Yeah if thats the case I think it would be an app thing or a device handler… I leaned away from DTH assuming they worked previously.

Curious. Do you know what device handler thise particular devices are using in the IDE?

Yes a lighting group.

I dont know the handler-- IDE but will research it.

I tried to do a case. No luck through the App… Is there a way or a link online? Samsung really make it difficult. Can you link me please?

Users are the best support! Thank you for yours!

What geography are you in? The link depends on where you are from

USA East coast

Thata easy then, send an email to support@smartthings.com

Thank you!