Hub Firmware Release Notes - 27.6

Well that didn’t t last long I just tried clearing the cache got home went to disarm and the same thing happened again the app would not load I ended up having to trigger the alarm and wait for it to load before I could disarm I think there is more going on here than my phone. Also all my rooms and scenes were randomly reshuffled again. Any suggestions?

This has been a problem since the app was redesigned with Samsung One style several months ago.

Thanks for the feedback I’m glad in a way to hear that I am not the only one that is experiencing this, perhaps people from Samsung watching this thread can help resolve this problem?

This forum was set up a number of years ago for customers to help other customers with Home Automation questions about the SmartThings platform. It is not an official support channel, and Samsung employees do not officially read the posts here. From time to time some employees stop in, but you can’t depend on that.

So to get assistance you have to go through the official channels, and I understand that that hasn’t been working for you. (I’m just another customer, too, so there’s isn’t anything I can do about it.)

Right now your best bet is to get help from the US employees who have already been talking to you in this thread, hopefully they’ll be able to find a way for you to get in touch with support for Australia.

2 Likes

I now have the 27.8 firmware. The fibaro dimmer 2 response is the same. Possible to include them, but does not respond. Anything else that needs to be done?

Jody,

I have an ongoing issue, a reported bug to @posborne, it is related to an image received from a LAN connected camera, which knocks out the Hub and crashes it. I have reported the issue back to support too as I remember, but since that the Hub keeps crashing. Sometimes it is able to handle the image, sometimes it is able to handle it after the first try’s hub crash. But most of the time it is just crashing the Hub. The DH was written by @RBoy, but it has nothing to do with it, as the image doesn’t even reaches the DH, it is crashing the Hub before.
At each firmware update for the past year or so I am hoping that this issue would be resolved, but I haven’t received any update regarding it.

What should I do? Should I contact the support email address, where James might would tell me that because I use a custom written DH, then the issue is not supported? (As I have received some answer like this before.)

I am here not to complain, but the issue is quite annoying, as I would like to use the cameras to confirm that my garage door and gate are closed properly, but I cannot, because it is (most of the time) just crashing the Hub.
A few days ago, when I tried to use the new Smartthings app, it has showed the Hub disconnected, but meanwhile I was able to control anything, but add any new device. Every control was working in the classic app, and the Hub was shown online.
To resolve the new Smartthings app, I had to crash the Hub by trying to take an image. So, it is not a fine combination at all, that the previous crashes showing up the Hub as disconnected in the new app. And another crash required to resolve the disconnected state.

I would really appreciate any feedback.

Tagging a few more people @Brad_ST @Bryce_Geiser

The issue was reported back at Hub firmware version 000.021.00012.

Can you try excluding and re-including it and report if that fixes the issue?

I had deleted them from the web interface after the last issues. Added them with the new FW and had the same issues. Did then a normal exclude and added them again. Now they are working fine!

I honestly don’t understand this. I’ve wrote my post here about 36 hours ago. Just about 18 hours later the hub started to do not crash on the image capture and worked well for 6, 8 or maybe 12 hours. Now at the moment it is crashing again at every try. I cannot believe that something works for a period, then it is not working again just randomly. (Mostly not working.)

Can someone shed some light on this please, @Brad_ST, @posborne, @Bryce_Geiser, @BarryA, @jody.albritton, @RBoy?

I can no longer pair new Ikea bulbs :confused:

How many Zigbee devices do you have, and how many of those are repeaters in your mesh?

1 Like

I have about 56 zigbee devices connect to my hub. I dont think that any of them are repeaters

If I remember right, I think the bulbs are repeaters as long as they’re not physically turned off:

http://thingsthataresmart.wiki/index.php?title=Repeaters#Zigbee

Even with repeaters, they only can have so many devices joined and routed through them. I think the hub allows for 32(?) devices to be directly connected, and then after that any other zigbee device is routed through other repeaters in your mesh.

Depending on how many bulbs you have, and if they’re on constant power, and how many remaining devices that aren’t repeaters, you could be hitting limits. Try joining the new bulb closer to a recently added Zigbee device that’s a repeater. If that doesn’t help, you can try resetting and rebuilding your zigbee mesh by powering down your hub for 15 minutes at least (I usually wait 30 minutes). When it powers back up, the mesh will rebuild. There are already a few discussions about rebuilding a zigbee mesh, so do a quick search for more info on that.

1 Like

Interesting reply :slight_smile:
So I could be a good idea to buy a dedicated repeater which is on all the time?
I have a Ikea Trådfri signal repeater which I never have used but will try it out now

1 Like

Before I replaced all my zwave switches with zigbee switches, I did that with Iris smartplugs in each room in the house.

That should really help. Add that first and then add your bulb. That Ikea pocket socket is also a great alternative, especially at that low price.

:+1:

2 Likes

I have heard that there could be issues with xiaomi sensors (which I have alot of) and repeaters

Yes, but look at that wiki:

“This appears to be a well-made budget device, no special features, but works well as a zigbee repeater even for Xioami sensors.”

1 Like

If it helps, from my experience, I do know that that the Sengled bulbs are not repeaters. Wemo bulbs are. @JDRoberts

I tried all this but it didn’t work. Therefore I went to Ikea which could not get it to pair either so I got a replacement. Sadly it is the same issue with the new one :confused: so I guess I will visit Ikea again

This is the log from the hub but it doesn’t help me alot except that it looks like the hub are receiving a signal but I don’t know if that is from the new bulb.

91f942ad-00ec-4fb3-8cbf-4868bfecbae1 6:18:25 PM: debug No devices to add, verified devices: [:]
91f942ad-00ec-4fb3-8cbf-4868bfecbae1 6:18:25 PM: debug detecting status for 8646a085-1642-43b9-8066-c7651b36ad0f : true
91f942ad-00ec-4fb3-8cbf-4868bfecbae1 6:18:25 PM: trace in ssdpDiscover
91f942ad-00ec-4fb3-8cbf-4868bfecbae1 6:18:25 PM: debug scheduled run, numberOfRuns: 7
91f942ad-00ec-4fb3-8cbf-4868bfecbae1 6:18:25 PM: trace in discovery
91f942ad-00ec-4fb3-8cbf-4868bfecbae1 6:18:20 PM: debug No devices to add, verified devices: [:]
91f942ad-00ec-4fb3-8cbf-4868bfecbae1 6:18:20 PM: debug detecting status for 8646a085-1642-43b9-8066-c7651b36ad0f : true
91f942ad-00ec-4fb3-8cbf-4868bfecbae1 6:18:20 PM: trace in ssdpDiscover

Those look like Super LAN Connect live logging messages vs. hub event logs. You’ll need to look at the hub event’s logs for messages like “Z-Wave include search started” (ignore the “zwave” because it actually is discovering any type of device, not just zwave).

You might want to factory reset prior to joining. Some devices do that by pressing and holding a button while re-adding the battery.

If you don’t have any pocket sockets (aka wall plugs), I’d highly recommend you get a couple so you don’t have to rely on bulbs to be repeaters since someone can power those off and really mess up your zigbee mesh.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.