How to Disable Auto Lock Feature

I have a Schlage Connect lock and am running ethayer Lock Manager now for over 4 years. Within the last 6 months, the lock has started to lock itself, usually around one hour after it has been unlocked. I have not added any additional smartapps or automations to the system. Can anyone tell me how to disable this feature? Thanks in advance.

check to see if auto lock is enabled on the lock itself. Refer to your Schlage user manual. :slight_smile:

1 Like