GoControl WADWAZ-1 with Pressure Pad Issues


(Michael Hess) #1

I’ve got two of these I want to use with pressure pads. I built a cardboard and foil pad based on an instructibles project, works great for my bike in the garage. The sensor worked ok for a few hours of testing, then simply stopped responding. I used some garage door opener “eye” wire I had left over, a few feet of it. When I removed the pad and just touch the wire ends together, no actuation. Removed the wire and just used a paper click between the two contact block sides, nothing. Magnetic sensor still triggers it as does the same wire shorted over the reed switch contacts. Like the sensor block died??? Tried a second so far unused sensor, and it didn’t register either. The tamper alert works for both, so I know it’s reporting to ST.

Any thoughts? What “things” and wire are folks using for these external contacts? Also, the instructions say normally closed contacts should be used, what’s the diff really if normally open like the pressure pad is used? Battery drain maybe? I can easily wire a 2xAA battery module to this, so not worried about that.

Edit: Using krlaframboise’s DTH.


#2

I made one of these using the pressure pad sold on Amazon. I just cut off the existing wire to the chime and use that to connect to the sensor. it’s been working consistently for the last three months since I installed it. Could it be that your cardboard and foil based pad caused a short or something?

I’m also using the DTH by Kewashi


(Michael Hess) #3

Well that IS the point of those terminals. :slight_smile:

I ordered a similar pad and will see if it works:

The part that worried me was the second one I tried that had never had the terminals connected, and not registering them.


(HousePanel Author) #4

My United securities mat with smart app has been working to alert front door steps for over a year without any issues. Once I snaked the electronics inside the door to be away from weather all prior hiccups went away. Every once in a while it gets stuck in stepped on mode - mostly when it is cold outside.