GoControl Door Window Sensor (WADWAZ-1) Problems

wink
smartthings
gocontrol

#1

I have a rather unique issue that has arisen. I have been using Gocontrol Door and Window sensors with Wink for years with no issue. Recently, I have started some projects that required use of dry contacts, so I thought the external contacts on the sensor would serve my needs. Unfortunately, Wink does not seem to work with the external sensors, so I took the plunge into SmartThings.

This is where the problem began. I have about 15 door and window sensors on Wink and they have never given me a problem. I ordered 5 more from Amazon to pair with SmartThings. The first one paired no problem, but the external contacts didn’t work immediately. After about 10 minutes of fiddling with things, it finally started to register open closed. I moved onto the second one and something weird happened. It paired with SmartThings, but when I tried to trigger the contact, the light started blinking like it was in pairing mode again. I tried to exclude it in the app, but it kept saying it might have removed another sensor on my network. I checked and all sensors were there including the one I tried to get rid of.

At this point, I used a force remove and it disappeared. I attempted to add it again, and this time two sensors popped up. When I tried to trigger the sensor, it started to blink like it was in pairing mode again. I ended up using the web console to remove both sensors. I decided to move onto the next one in case it was a bad sensor. This one paired fine. I moved swiftly onto the next one thinking my problem had resolved. This one paired, but (like the other one) once triggered, it immediately seemed to go into pairing mode and wouldn’t respond. I ended up removing this one from the web interface. I moved onto the third one. This time, I decided to leave the external contacts alone and just try to trigger it with the magnet. Unfortunately, the sensor started blinking again and wouldn’t respond. I tried excluding it with the app, but got the error message that it may have removed something else on the network, and it still showed up in my list of devices. I removed it using the web interface. After this, I looked up general exclusion. I proceed to do this with each of the three bad sensors getting a message that SmartThings removed one unknown sensor each time.

At this point I decided to pair one with my Wink. That seems to be another big mistake. It paired, but once I triggered the sensor it seemed to go into pairing mode, and I cannot remove it from Wink. I tried another one of the reset sensors on SmartThings and the same narrative unfolded.

Is SmartThings causing the issue with these sensors? They were from two different packs of 2. 1 worked, 3 didn’t. I’m worried that I can no longer use these sensors on Wink or Smartthings because of some kind of issue with the hubs themselves.

Can anyone give me insights? Could the weird pairing followed by the force removes have done something to the hub itself. Is it tying every new sensor to the first failed one in the background? Anyone have any ideas how to proceed?

Thank you.


#2

Long story short, it appears all the sensors were just bad. Very poor quality control by GoControl on that batch.