GE Z Wave Dimmer - Set Minimum Level

I have a GE Z Wave Dimmer. Is there a way to set the minimum level available. I have some sylvania dimmable bulbs, but when the dimmer goes to it’s lowest setting the light flash. I would like to prevent the dimmer from going that low?

There is no minimum level setting, but you can use this device handler to change the step rates.

Example if your bulbs freak out below 8% change the step rate to 10% increments. Once you set the rate you can go back to the default device handler since the settings are stored in the switch.

Most leds don’t really respond to small increments, I believe I have mine set to 5%.


Am I correct in assuming the step rate apply to pressing (holding) the on and off buttons. e.g. holding the off button turns the lights on to the min setting, if I set the step rate to 10% the min will be 10%?

There are 2 settings, one with the switch and one with the device handler.

So if you have 10% jumps it will go from 0-10-20-30-etc when you press the switch.

You can still manually set an odd percent, like 35% through the DH or rules. It is mostly used when turning off/on and how it jumps to the value

When I set step to 10 for both

This seems to be going 1 - 11 - 21 … 91 - 99

When I set it to 50 for both:

I get 1 - 51 - 99

The 1 seems to be the issue I need the min to be ~5

Here is another thread with a similar issue that was resolved with tweaking the steps. I am assuming you have the flash like he had in the video.

Not sure why it always hits 1.Wonder if you set the dim level manually in ST to 50%, then press the button down will it jump right.

Tried that. When I press and hold off it sets it to 1, also if I dim all the way down it dims to 1. No matter what it was set to.

Well I tried. It seems some of the new revisions of the GE dimmers behave differently than before.

I was doing tests this weekend and about 30% of my switches don’t perform like the early revs. I have 13 of the dimmers in my house right now. I used to recommend them, but not sure if I will now.

Thanks, for the help.

I returned them and am trying some Leviton DZMX1-1LZ

The Leviton DZMX1-1LZ worked as expected.

Would it make sense to add a min / max level to the code so that you could not set below and above that values.

Also when the hub resieves a single from the switch with it’s status, if the range is out side the min / max have the hub tell the switch to adjust (from example go up to min).

Switch turns on to 1,
Hub receives signal sends back a signal to change to 5

Current firmware does not support that. The current chain of events is closer to this.

Switch turns on to 1 (lights turns on to that level)
Hub sees switch is set to 1
Sends command to set switch to 5
Light Switch changes to level 5

Total round trip about 1 second. You could add limits from the Device Handler from setting the levels below threshold, but manual operation and the Fade to off (which is in the firmware) would ignore it.

In theory you can set up a rule in CoRe to do this. In my testing its fairly quick but still a flicker.

Thanks along the lines I was thinking.

Anytime the hub see the switch turn on or dim to below a set number raise to the min. I am guessing fading out do does send a single each step.

Can you give me an example of the CoRe Rule you created?

I don’t have one but it should be something like this:

Dimmer switch between 1% and 9%
Set Dimmer switch to 10%