SmartThings Community

GE Smart In-Wall Zwave switch not working...little blue light blinking


(Erik J Leach) #1

Hey all,

Its my first post so I hope this is the right category.

I have a GE Smart in-wall paddle switch Z-Wave that was installed by my electrician about a year ago for my garage ligths. I was able to sync all my GE switches (about eight) to my ST with no issues.

Today, I couldn’t turn my garage lights on by the use of the paddle and I noticed the little blue light on the switch was slowly flashing. I logged into my ST app and it said it couldn’t connect to the device.

I removed the device from the ST app with no issues. I looked up the GE Zwave devices FAQ and tried to get the device in paring mode bu tapping he ‘on’ paddle times fast, tapped the on three times then off three times, pulled the air gap button and cycles the switch. After each reset of the switch I tried to find it with my ST app on my phone with no luck. I recycled the ST hub by pulling the power chord for a few minutes. It rebooted and still cant find the switch.

Is the switch just plain dead and can’c sync because it’s receiver is dead? Why can’t it just work like a switch and turn on and off the lights?

Thanks ahead for any help y’all can provide!!

CPFB68


#2

Model number of the switch?


#3

Try cutting power off and on to the switch at the breaker.


(Erik J Leach) #4

I’m looking up the Model Number. Its a standard 110V single wall mounted paddle switch with ZWave. Once I find the Model Number I’ll post it.

As for the circuit breaker, flipped the breaker for a little over a minute, popped it back on and its still blinking slow and will not connect to the network nor turn the lights on.


(Jimmy) #5

If it won’t work manually, then connecting it to SmartThings is the least of your worries.


(Erik J Leach) #6

Smart Things wont see it at all. Blue Light blinks but the app cant find it. Even if I look for it in manual add mode.

Also, the GE Model number is 14291.


#7

First things first: are you sure the air gap switch is pushed all the way in?

IMG_3514


#8

If that doesn’t help, I would get in touch with GE support. The number is in the user manual:


(Erik J Leach) #9

Yes sir! I have opened and closed the Air Gap breaker multiple times in opens of resetting it. When open, the blue light goes out and stops blinking. When pushed in, it starts back up blinking. I reset it again to be sure.


(Erik J Leach) #10

I guess it’s a call to GE!

Thanks for all the help!


#11

Good luck! Let us know what they say.


(Mike) #12

I have the same problem in two of these get z wave (I have 10 in my installation), they were working properly for almost two years but suddenly we had an electric storm and start to have ths blue light and the switch won’t work even manually. After one week one of them started to work without any help from me.

I have tried everything, If someone has the answer please help us.


(Michael) #13

I would suggest calling Jasco support. The devices come with a 2 year warranty.


(Harlan Lau) #14

I installed numerous GE 14291 zwave smart switches about three years ago. In the last three months, three of them have failed. All started blinking on and off. Not just the blue led, but whatever the load was, which was three lights. Tried the air gap, powering off, they were dead. Replaced all three with new GE 14291 since two year warranty was past. With the third failure this week, I’m guessing that a lot of folks are going to experience this failure. Search the amazon reviews and you’ll see the blinking problem reported. I’m pessimistic that more of these will be failing in the future in my house.

I’m going to try calling Jasco (mtg of these GE switches) and see if they’ll replace even though out of warranty given the number of failures I’ve experienced.

What other zwave smart switches have people had good luck with? I’m thinking I should switch brands at this point.


(mvellayan) #15

Same problem! A professional electrician installed about 20 of these (1523) in my house about 3 years ago.
18 of them are working fine! 2 of them started blinking blue.

I replaced one of them with a new switch (1541) a drop in for wiring connections and the new one works fine. So it is not a wiring or light problem. It is def. a switch problem.

Is there a built-in obsolescence? Did anyone find out more info? Is there a reset button or procedure or something?

Thanks.


(Harlan Lau) #16

These switches are failing. If you search Amazon reviews for GE 12722 switch you’ll see lots of people reporting failures where these switches blink on and off.

Look at the dead switch. Mine says version 3.0e on the switch. The new replacement switches say version 5.0e, so hopefully they have fixed the blinking on and off failure when they revved the design.

I called Jasco and since my failing GE 12722 switches were almost 3 years old, they said tough luck even when I threatened to file some bad Amazon reviews, which is where I bought my GE switches.

I filed claims with Chase which extends warranty by one additional year. Citi extends warranty by 24 months. Worth a shot.


(Jerry Reeves) #17

Good Call Harlan_Lau.

I just had to file extended warranty claims also. Jasco held tight to the 2 year warranty on the two 12722 (ZW4005 ver 3.0e) switches installed in March '16 and failed December '18. It is disappointing that they are not considering an extended warranty for this specific issue.

Best of Luck!


(Christopher Ashton) #18

Dang, I just hit the same issue. No power failures or anything. I believe I bought it last year, so hopefully its under warranty


#19

Did you try a general device exclusion from your z-wave network?
Please also clarify whether the load (light?) Is working correctly or not.