GE Add-On Switch 12723 - Turns off light but not on


(David Macey) #1

I am having a problem getting a GE 12723 Add-On switch working with a GE 12724 Smart Dimmer.

Before I start, I have a number of these I have installed in my house. Both the Smart Dimmer and numerous Add-On in three and four-way configurations. All of them work fine and I am very familiar with the wiring, my own wiring, and how they should be wired.

All boxes have neutrals, and I have had no problems with any of them except this one.

When installed, the Dimmer works perfectly. The add-on switch, however, will only TURN OFF the lights when you press UP, as in turn on the lights. Pressing down does nothing. Once you press up on the add-on switch and the lights go off, nothing else you do on the add-on switch has any effect.

But the dimmer switch continues to work properly.

It is the strangest thing. Just to make sure I did not have a bad dimmer or add, I have replaced both and the same problem. I have done dozens of these installs and this is the first time I have had any issues at all.

Anyone have any ideas? I cannot for the life of me figure out this behavior and a number of hours searching and reading has not provided any answers as I have not been able to find anyone else who has seen this.

Thanks.

David


(Chris) #2

Try switching it with a properly functioning auxiliary switch. If the problem follows the switch, exchange it.


(David Macey) #3

As mentioned in the post, I have already tried that and no luck. Thanks for the response, however!

David


(Chris) #4

Missed that part, sorry. So you have tried switching the dimmer and switching the aux switch and it still acts the same? If so, the only thing left is the wiring. Have you traced all of the wires to be 100% sure what the function of each wire is? There’s only 3 components here, master switch, aux switch, and the wiring between them, so if you have confirmed that both switches are working correctly then the problem has to be in the wiring.

Since the master works fine, I’m wondering if the neutral in the aux location is actually a neutral, or possibly a ground. This is where it’s important to understand the function of each individual wire in the aux switch box by testing each one. Which ones are neutrals (you can’t just go by color here), which are travelers, loads, line, ground, etc.


#5

Don’t know if this applies in your case, but you do see this kind of behavior if the old nonnetworked master and auxiliary were wired in a figure 8 loop where flipping one of the switches closes its side of the loop and opens the other switch’s side.

That doesn’t work for the networked switches because the master switch needs to draw power at all times so that its radio works. If it gets cut out of the circuit, then it won’t work anymore.

Most typically, although not always, if the non-networked switches were in a figure 8 loop then the position of the switch did not tell you if it was on or off. It’s just that the two had to be opposite to each other. So sometimes you would flip a switch up to turn the light on and sometimes you would flip it down, just depending on the position of the other switch in the circuit.

So if by chance this was a three-way with that kind of set up, you can’t just replace the switches with networked switches. You have to actually change the wiring a bit.


#6

Did this issue get resolved? I’m having a very similar issue, I have 3 lights with 4 possible switches in my hallway. I am using a GE 12724 and 3 GE 12723. Thebmain switch works fine as does the smartthings app. The add on switches are having several issues. Pressing up or down turns them on, but only to 1% per the app. When turned on from the master switch or app, pressing up or down dims them. Pressing up or down also turns them off. Any ideas as to what is causing this?