Fibaro Motion Sensor


(Stephen) #1

Hey everyone,

I know there have been several posts on the sensors but I cannot find anything about this issue. My sensor is showing vibration constantly. As far as I know it never shuts off. Any suggestions on how to fix? I see someone wrote a smart app to control LED and various other functions. Do I just copy and paste into a new smart app?

Thanks!


(Joe) #2

1 of my 3 is doing this. They are all using the same smartApp. Hopefully you get an answer we can both use.


(Jody) #3

Take a look at this thread. Much discussion about the different configuration params.


(Ron S) #4

On top of whatever @jody.albritton posted which has detailed instructions, make sure that you exclude it from ST first, factory reset it to start fresh and go along with the instructions. I am not using ST official device type but the one by @wackware with changed parameters which is very elaborate in that thread (thanks to @Mike_Maxwell).


(Stephen) #5

Thanks @smart. That was the problem. Rookie maneuver. I appreciate all the help. Do you have any of these things? They are really cool but seem to be less responsive than the one that came with my kit. I’ll get used to it in sure.


(Ron S) #6

5 Fibaro motion sensors… Response can be configured and also depends on placement. Check the manufacturer’s document. The link is in the other thread… And how to manipulate.

And what kit??? Not aware of Fibaro kit…if you mean ST kit… Then it is a little slower than those ST sensors. Again covered in the same thread.

Glad it is working for you. :slight_smile:


(Stephen) #7

No sorry. The initial smartthings kit I bought came with a motion sensor. That was the one I was referring to.


(Ron S) #8

Aah! Try the placement and parameter adjustment. Lower numbers are more sensitive to motion if you look at their manual.


(Stephen) #9

Awesome! I really appreciate it. I’ll give it a try. It looks like a foreign language to me.


(Ron S) #10

You will be fine. It was the same feeling for us all at some point. :slight_smile: