Enerwave ZWN-RSM1S


(Brian) #1

Just checking in to see if anyone has given the Enerwave ZWN-RSM1S or ZWN-RSM2 a try?


(Matt) #2

I have the zwn-rsm2 and it only partially works.

It is currently only controlling 1 load. There doesn’t appear to be a device type capable of controlling 2 loads. I’m sure this will come in time and when it does I will be purchasing 6 more unless a better option is available by then that will allow on/off of 2 loads (fan/light) and even better something like fanlinc for z-wave.

I have an old house with only 1 hot wire in my ceiling’s so I have no other option to control on/off of light/fan independently via switch options.


(Matt) #3

I also plan to purchase a ZWN-RSM1S for an outside light as the switch inside does not have neutral. I just have to make sure I can get the enclosure where I’m going to put it is as water tight as possible.

I’m just trying to limit my purchases of stuff that isn’t fully working.


(Drew) #4

@mattjfrank bit the bullet for us to test the RSM2/ 1 out. The RSM1 will work as advertised as the RSM2 is technically working like the 1 should right now.

Hopefully someone at Smartthings can help us make the 1 unit work as 2 controllable devices.


(Brian) #5

Do either of you have experience with the LFM-20? Is this smaller? I cant stand the size of the LFM


(Harold) #6

For those that have used this device, did you notice it generating a lot of heat? The relay looks pretty tiny within the module. Also, on the Enerwave site it says the device is UL listed, the one I received does not have a UL stamp on it.

I am concerned about the heat generation by the relay.


(MarkoPolo) #7

I bought the ZWN-RSM1S and installed it per their 'Wiring Diagram 2", and it does not switch on the load at all. I can hear the relay clicking when the physical switch is toggled, or if the smartthings app turns it on. I checked with a voltmeter, and the Load line is not active. However, the NC and NO wires toggle between 120V and 0V when the relay clicks.
Has anyone had the experience that the ZWN-RSM1S wiring diagram is wrong?
Another problem I have is that the smartthings app only controls the relay when it goes from OFF to ON, but not when it goes from ON to OFF.
Also the app does not show the correct state of the switch.


(Matt) #8

@Mark_Polomski

I fought with this device a bit before I finally got it working. I didn’t hook it up to a switch, I hooked it up in fan canopies to resolve the issue of only 1 hot wire in the ceiling.

For me the Neutral Input to the device went to the white red and blue small gauge wires. The hot wire went to the Black large gauge wire. The Large red wires went hot when the RSM2 was on.

With the RSM1 you don’t have a blue wire and you only have 1 large gauge red wire.

I’m not an electrician so you should consult one. A few things to keep in mind. I just don’t feel comfortable giving electrical advice, especially since they way I wired mine doesn’t match with their instructions.

The device will need power all the time. (You house hot and neutral connected to it before the switch)
The device will need to be wired in conjunction with your switch so that you switch can trigger the relay in the device to turn your “light” on an off.
When you turn your “light” on or off with the switch it may take a while for SmartThings to see that change, it just depends on how long it takes the device to report back to ST.
I’d “guess” that if your physical switch is on and you turn the “light” off from ST the only way to turn it back on from the physical switch it to turn the physical switch off and then back on.
The physical switches only role when installed corrected is to trigger the relay to turn the “light” on or off.

I have yet to buy the RSM1 but I still plan to do so. However I had planned to put it with a switch.


#9

Hello Mark, I had the exact same problem and I solved it by having the COM and the NO wires together, the white to neutral, the black to the hot wire, the load to the wire that goes to the light and the AUX to the switch.
I am no expert, hope this helps!


(Majed) #10

Anyone able to discover the ZWN-RSM1s with amazon echo?
The switch was easly discovered by my ST hub and is working as it should with my Smartthings mobile app. Alexa just can’t discover it for some reason?

Finaly Alexa was able to discover all my z-wave switches including my three ZWN-RSM1s.
The manufacture wiring in diagram #2 is wrong. The COM (red) and bottom blue Normaly Open (NO) need to be connected together for a single switch configuration.
One problem with one of the switches is that (via Alexa) it takes a “turn Off” command to turn it ON and another “turn Off” command to turn it OFF. While via ST app it takes double clicks to switch from one position to another.


(Michael Beatty) #11

Thank you, Thank you, THANK YOU… A thousand times over, THANK YOU.

I’ve got 3 ZWN-RSM1 switches, these seem to be a more simple version. They all work just great. I got this ZWN-RSM1S, hooked it up the same way the other RSM1 switches were… No output on the Load wire. Sent it back. A few days later, got an email saying they tested the one I had and it worked fine. They sent me a new one. Got the new one, same thing… Figured it had to be something I was doing wrong. Then noticed that voltage was switching on NO/NC wires so I hook it up, and it worked to flip the switch, but the SmartThings app was all screwed up. Not following on off, turning on/off 5 minutes after hitting the button…just a mess.

Took your advice, hooked COM and NO together and went back to using Load to the output and its working PERFECTLY!