Echo Speaks Action Devices not appearing in webCoRe

I “successfully?” installed the Echo Speaks Smart App (3.2.1.0) via ST-Community-Installer. Every installation step completed successfully. I can create new, working Actions via the mobile Echo Speaks app. The IDE shows all of my echos as ACTIVE devices. IDE SmartApps shows all 3 Echo Speaks modules as Published and OAuth on “Echo Speaks” is “True”.

My problem is I can’t see the Echo devices as Action Device choices when creating a new webCoRe Piston. Did I miss a step in the installation?

Thank you for any guidance.

Go into your instance of webCoRE in the ST app > settings > available devices > available devices > select devices by capability at the bottom of the screen > group 1, 2, or 3 > select the devices in order for them to appear in your pistons

Thank you so much. I hunted for this for hours. I found the answer the moment before you responded. I can’t believe I was so inept at googling that I didn’t find this sooner. It was a previous answer of yours (jkp) that I found.

2 Likes

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.