Device Offline

For some reason my hub is reporting that one of my light switches is offline. It was working fine for the last week or so, but dropped offline yesterday. I tried a Zwave repair, but the log shows:

2019-09-11 3:33:47.811 PM EDT
moments ago HUB zwNwkRepair failure Network repair for Sconces [11]: Could not assign new route

2019-09-11 3:33:47.539 PM EDT
moments ago ]HUB zwNwkRepair failure Network repair for Sconces [11]: Could not delete old routes

Sconces SmartThings Hub 11 OFFLINE Local a day ago

As for the network, I have 71 devices, most of which are hard wired so I assume they repeaters. This particular light switch is in a triple gang box with 2 other switches and about 8’ away from brand new GE switches that I’m almost positive are repeaters.

The easiest thing I have found in this situation of an offline GE wall switch is to flip the power breaker off/on for the room with the offline switch to reboot it. I have tried hub reboots, z-wave repair, etc., and a power cycle has worked for me.

Good thinking but unfortunately no luck. The weird thing is that I can’t exclude it either.

There are older switches and They were a struggle to get paired, but have worked for a few weeks without issue.

I thought about replacing them with Zwave + switches, but the Zooz ones I bought don’t have color changing plates. These need to be black since they are in my theater.

The switches I have are newer z-wave+

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.