All of my hard wired switches went offline, including GE and Lutron

My device monitoring SmartApp reported all of my hardwired switches went offline sometime yesterday. My bulbs and wifi devices continue to work normally. Most of these are Lutron, Leviton and GE in wall switches and they are not responsive or respond very slowly (1-2 minutes).

I was hoping this would fix itself and after a few hub reboots but they are still offline. Is there an easy way to get them back? I would hate to have to repair and rebuild the automations and WebCore pistons.

I’m assuming Zwave devices. I’ve on occasion had to reboot a device that was not working. Switch your breakers off that supply each of these devices wait a 30 seconds or so and turn them back on.

The next step would be to run a Zwave repair command to get the network all meshed again.

If your Lutron switches went off-line, that has to be a cloud problem, as there is no direct connection between those switches and your hub. It’s a cloud to cloud integration.

Are the zwave switches marked as running local or in the cloud?

If the Z wave switches are marked as running local something really weird is going on. Try disconnecting the hub from the ethernet and see if the switches are still running slowly. You won’t be able to use them from the app (that requires cloud) but if you have any smart lighting automation set up where One local Switch triggers another local device or a local motion sensor triggers a local switch or you can check those.

If The zwave Switches are marked as running in the cloud, there are two possibilities: that your local Internet is running slow for some reason, or that the SmartThings cloud has a problem with your account.

You can test your local Internet with any speedtest app and see if there’s anything going on there.

If not, it’s an issue with your account on the SmartThings cloud because there’s nothing else that would affect both Lutron switches and Z wave switches. ( well, if your neighbor is a super villain and has an EMP device, but then pretty much everything not connected to SmartThings would be affected as well. :wink: )

1 Like


All of these appear to be running locally. I will try and cut power to the house per Scott’s suggestion and see what comes back. This is impacting nearly every room in the house so something must have happened.

1 Like

Update. All the switches are GE and Leviton ZWave (No Lutron).

I disconnected power to the entire house (every switch) for a minute and also rebooted my hub and the all remain offline. I tried to re-pair a few switches and I have had no luck.

I also tried a z-wave repair and they all failed.

@JDRoberts Thanks for the suggestion, but I don’t have a way to control them outside of the app (other than Alexa)

Does anyone have any suggestions on the next step? I suspect its removing them all from smart things and adding them back 1 by 1 which is a huge pain.

Try the “replace” function for each.
Go the the device in the classic app, click the “gear” settings in the upper right corner. Click replace. Toggle the light switch when prompted. If that works all good, you won’t have to rebuild everything.

1 Like

As a follow up on this issue.

@Jeff_H I did attempt the replace device approach before posting. The app showed “Checking device health” for several minutes and would not complete. I did spend several minutes experimenting on one switch, trying to replace and remove it but kept getting various errors.

To my surprise when I arrived home the next day 90% of the switches were working again.

The few that were not working took some time to get working again. There appears to be some magic combination of replace / remove in combination with getting the switch in the right exclusion mode or factory reset state. I could not describe or repeat it again, but in the end they all started to work as far as I can tell and I did not have to rebuild pistons.

Thanks to everyone for your advice and direction.

1 Like