D-Link Hub DCH-Z510 Pain in the royal ass


(terence peace) #1

Hi.

I’ve just got a DCH-Z510 and SmartThings doesn’t see it.
I tried the android D-Link app but that says “can’t find the hub”

EDIT= It was the plug that was playing. It works now :smile: sorry

Now it doesn’t work :frowning: Can’t find away to reset the thing.

I used the tamper key(stupid idea) to reset. It’s flashing red but nothing.
Why do firms make things so hard? plug and play is what is needed to hit th e mass market.

So ST picks it up as a Aeon Labs Siren (Gen 5).
I press the test icon and nothing…I’ve had enough for now


(Chris) #2

I have this siren and it was giving me grief. I now use the below handler and seems to be OK now - I am sure google will find the code

Zipato Multisound Siren v1.6.1


(terence peace) #3

Thank you. I will give it a try.

What’s the best way to change the sound?


(Chris) #4

once you have installed the DH and installed the siren you can change the sound via the ST app. there are only a couple of sounds. I am sure there is probably another DH out there which allows you more sounds but for me this one does the job.


(Niklas Poulsen) #5

How do you How do you get it paired?
I have pushed the tamper button like 10000000 times now, nothing happens.

Also try to reset it with “3 fast push, 1 hold” it turns red, and i release the hold, then it blink…
And again i try to push the tamper button 3 times, and nothing happens and nothing shows up in THING SEARCH in ST app :confused: