D-Link DCH-Z510 Siren (UK) unavailable after 1-2 days


(Jakster) #1

Hi Guys,

I see a lot of people using the Dlink DCH-Z510 Siren with an ST hub but for me, after a few days, the siren is listed as “unavailable” in the iOS ST app and I have to re-pair the Siren (which is double annoying as the tamper protection goes off when I remove it from the wall as it has a backup battery).
The siren is close to an outlet so can’t be signal quality? I have 10+ other ST sensors/multipurpose etc. working just fine for months.
How do I go about troubleshooting this? Has anyone else had this issue with this Siren?

I’m not using the custom device handler.

Thanks

Jack


(Chris) #2

Did you ever fix it as it is also happening with mine now. I unplugged it when it going off when I opened the door late (did not have my phone with me to disable it), when I connected it back it did not work so I had to re-pair it and it found it. I am using the custom handler from fuzzysb which worked fine in the past.


(Jakster) #3

Yes, I moved it closed to the hub and took it out of the holding bracket. I’m not sure which one has fixed it yet, I will let you know as the bracket has some points that enable the tamper protection and maybe that is causing the device to reset…


(Niklas Poulsen) #4

Can you explain how to connect the Z510? I really cant get i to work :frowning:
It wouldn find the sirene in ST app… It searching - but nothing came up…


(Bjorn Graham) #5

Do any of you use phillips hue lighting smart bulbs?

I find if you don’t turn the switch off to or remove the bulbs, sensors and other ‘things’ will connect to them as boosters… I had this issue with a few of my sensors, switching of the bulbs and removing and reinserting the battery from each sensor after 30secs worked to connect directly to the Hub and eliminated my connectivity issues…