SmartThings Community

Connecting misc lights


(Brian Benson) #1

So I bought these lights on Ebay because I had thought that basically as long as it was zigbee it would be able to integrate with smartthings(by creating a device handler and what not). The lights at one point showed up when I was searching for new devices but couldn’t get it to do anything. I can’t get them to show at all now. Any ideas based on picture? Or not enough info? Obvious newb here.


#2

I don’t think any of that is a model number…
E27 stands for Edison 27, the shape of the base.
A60 is the shape of the bulb itself.
7w is 7 watts
RGBW … Red Green Blue White
AC100-240V is the volt rating.
50/60HZ - frequency of electricity
70mA - the power draw of the bulb.

That only leaves the ZB-BLRGBW, which a search for reveals nothing. You don’t show the entire bulb…is there anything printed on the top of the bulb? Or did the listing have a part number?


(Brian Benson) #3


#4

It looks like they have been pre-paired with that hub, just like Hue Bulb/dimmer sets. You would most likely have to reset them if you wanted to pair them with another controller. If you don’t know the factor reset procedure for them, you could use a Connected Bulb Remote to reset them if you have one. But there’s a chance that they still won’t work with ST.


#5

Just being “zigbee” isn’t enough:


(Jimmy) #6

If you can get one to pair again, login to https://account.smartthings.com and change the Type to “zigbee RGBW bulb” or “ZLL RGBW” and see if it works with either of those.


(Brian Benson) #7

Found this when I was looking at fing. This is the hub that the lights came with.


(Jimmy) #8

Reset a bulb and pair it directly to SmartThings and then set the device to the ZLL device handler.


(Brian Benson) #9

I connected but it isn’t letting me control it.


(Jimmy) #10

well that’s not good. Did you also try zigbee rgbw handler? anything coming through live logging when you pair it or try to control it?


(Brian Benson) #11

I didn’t try the other one. Question though, all I did was change device type to zll rgbw bulb. I didn’t do anything with device handler section. Was I supposed to?


(Jimmy) #12

nope. One thing you can also try is leaving the device installed in smartthings with the new Type assigned, but resetting it and re-adding it. It will rejoin as the same device, but go through a full config command this way.


(Brian Benson) #13

Alright I’ll give that a try. Thanks for your help! I’m gonna fiddle with it a little more but I’m not stressing too much because I have four sengled color bulbs arriving monday!