Can't pair my first alert smoke and co alarm

RobertK’s Exclude procedure worked for me. I’ve never had to exclude a device before, but this worked when I couldn’t figure it out otherwise. Thanks!

1 Like

For me, I did not have to exclude. I tried adding normally and manually any number of times, and also did a master reset on the things. But here’s what did it for me.

  1. I started the SmartThings “add a thing” search
  2. Pushed in the battery tray while holding the test button
  3. Released a second after hearing the first beep

Here’s the trick:

  1. Go into manually add a device on the SmartThings app
  2. Wait a second or two, then go back to the automatic add a thing screen you were just at previously
  3. See that the device is already magically sitting on the “Add a thing” screen

The trick was going to manually add and then back. No idea why. Once I went back after briefly entering the manual add mode, I would then see the device (or devices) listed. It took 10 minutes to get the first added, but, knowing this, it took 30 seconds to add the second and third at the same time.

Hope this helps.

2 Likes

I think this post is the key. If you merely follow the OP’s original instructions as originally stated (“Then I removed the battery tray in the smoke alarm and then pressed and held the test/silence button while inserting the batteries again.”), it’s easy to miss Step 3: release the button after hearing the first beep.

1 Like

I just paired three of these. My problem was holding the button too long. Hold button>slide battery tray in>release button at very first short beep. Worked every time once I did that. Instructions lead me to believe I needed to hold it longer.

1 Like

First Alert Smoke and Co Alarm

I just installed 4 existing and 2 new ones to a SmartThings Hub v2.

The new ones inclusion/paired without a hitch…hold down the TEST button as you insert batteries, let go on first quick beep.

To clear the previously set ones (different ST Hub) I inserted the batteries while holding the TEST button until I got a LONG BEEP after about 10 seconds.

Everything else I read I interpreted the exclusion/unpairing as holding down the TEST button while the unit was powered up to clear it. Not so on mine…or I read it wrong. Again, inserted the batteries and held the TEST button for 10 seconds or more until I got the long beep.

In any case, hope this helps.

TonyKKK

2 Likes

I had the same problem with unpairing the device. You don’t need to physically remove the batteries. Just open the drawer and wait a few seconds.

Then hold the button, close the drawer and you will get a short beep. Release the button and the green light will flash - if I remember correctly. At that point, your smart phone or table should indicate that the device has been found/excluded.

BTW, I did this w/in a foot or so of the hub but don’t go through the trouble of doing that if you can get it to work from farther away.

1 Like

The same me

Worked as you described.
Thanks!

I bought three of the ZCOMBO (Smoke and CO) from Lowe’s. I tried everything… inclusion, exclusion, resets… you name it… could not get it to work with the new v3 ST hub. They would pair with an Iris hub. Called ST support and they said they would call back… of course, they never did. I’m beginning to think that the new ST v3 hub and new ST mobile app is not ready for prime-time for anything other than ST devices.

I think the hub is fine, but the new app is crap.

Did you try to include the device via the Classic app (via Things and the “+” sign)?

It apparently was the hub. I returned it and purchased a new one. I was able to enter all 3 zcombo’s. However, what I noticed was the adds on #2 and #3… they did not confirm the add. But, when I went to the device list, they were there. I think they really need to work on this new app… at this point, it can be a crap shoot on whether it will work with any particular device, except those made by Samsung.

1 Like

I removed one of my smoke alarms from ST and can (for the life of me) not get it added back. I tried all options I could find above in many different variations.

Any new insights into this issue?

Just paired 3 of these. The first was a real bear as I though it would start pairing after the factory reset (holding the test button down for 10 seconds). Not so. As some helpful folks point out above, pairing occurs when you merely close the battery tray (with batteries) while holding down the test button just until the first beep. For the second and third units I simply:

1). Inserted both batteries
2). Started the pairing process in ST (using the ZCOMBO option)
3). Held down the test button
4). Slid in the battery tray while continuing to hold down the test button
5). Released the test button at the first short beep

Pairing was successful within a few seconds.

Looking forward to the peace of mind these will bring when away from the house.