Can't pair my first alert smoke and co alarm

The trick for me (I have three of these) was holding the button down for about ten seconds, until you get a very long beep. Then let go.

Then pull out battery tray, remove batteries, insert batteries, push in tray while holding button down until hear one beep. Then a second beep will happen a few seconds later. Then start the connect new thing search.

Then they connected to my hub every time.

1 Like

I also had this issue also, but only with one of my smoke/CO detectors. What worked for me was to first reset the detector a few times (the long press mentioned above), put ST in exclusion mode, then kept doing the exclude on the detector (close battery door and hold button down with a long pause after each attempt) until ST said an unknown device was excluded. Then I added a new thing in ST and with the green lights flashing, kept doing the include sequence on the detector (again, close battery door while holding button). Eventually it worked, but it was a PITA. My first detector like this one took me 1 minute to set up, this one was more like 30min+. ugh, but it works fine now.

I picked up another First Alert Smoke Detector and Carbon Monoxide Alarm. It connected on first try with the outlined Exclude then Include steps.

1 Like

SUPER frustrated for the first time with Smartthings. I have 3 of these in my new house that I bought and put in before I moved the hub. I can’t get any of them to connect, no matter what steps I follow. I’m taking the batteries out for a while and see if I can get it to connect like it’s brand-new out of the box, but if it doesn’t work, I’m going to be PISSED.

They can be tough nuts to crack, that’s for sure :chestnut:

  1. It is definitely critical that you ensure they are Z-Wave excluded first (putting your Hub or Minimote in exclude mode and following the First Alert exclude / reset procedures.

  2. It is critical to use the IDE to make sure they don’t already exist as stray My Devices.

  3. And as with all pairing problems, be close to the Hub.

Copy all @tgauchat I can’t even get the thing to exclude at the moment which is why I’m taking one completely offline and trying again later tonight. Tried doing factory resets and everything while almost sitting on top of the hub. So far, nothing is working. But I bought the things and I’m the stubborn sort so eventually I’ll get it figured out.

1 Like

I had a lot of difficulty pairing mine too. Here’s what ended up working:

  1. pull out the battery holder
  2. hold down the test/reset while you push the batteries back in
  3. let go of the button as soon as you hear a beep. Otherwise, it goes into testing mode instead
  4. wait a few seconds for it to pair
2 Likes

That finally did it for me. I guess you need to reset them right out of the box before attempting to pair. Thanks!

I am getting absolutely nowhere with my new purchase ( First alert combo).
tried long pressing, tried exclusion, nothing seems to work ( apart from peeing my wife off, with all the beeping).
here’s what I have tried.
batteries out- batteries in, long press - long beep
tried pairing after this a few times, nothing
tried exclusion through android
remove batteries, insert batteries short press single beep and few times, nothing.

What am I missing?

If you have some other Z-Wave device handy that you are willing to remove and re-join, then that would help verify your hub / SmartThings account is working… … just in case, right?

I have a couple of z-wave devices already on the hub;
I have a mixture of 22 devices all working fine, to date, yale locks, sensors, hue lights etc. So this is not the first time pairing devices, just this zcombo will not join. the exclusion procedure seems to do nothing.

I suggest:

  • Having Live Logging open while attempting exclusion and pairing (though not much is written there).

  • Check the Hub Event log carefully … that’s where exclude and join events are shown.

  • Finally… presume you have a defective unit; try another one?

Yes, I tried the two suggestions already, could see anything going on, saw the hub dgoing into search mode and exclusion mode, but the unit itself, never had an impact, yes I guess the unit might be defective. I had it shipped from the USA, so it will be going back on monday.

Where are you located?

(I presume you know to have a USA frequency Hub, not UK Z-Wave frequency… but gotta mention it.).

Personally, I’d order a replacement first, because you might just end up with 2 working ones (eventually), and it’s always a good thing to have extra Smoke Alarms.

1 Like

No, I honestly did not know there was such a thing as a UK/USA zwave difference, damn so that’s what the problem is. The same device over here is twice the price.

well, just learned something new, about zwave and zigbee devices, zwave there is no cross interpolation and zigbee is the same globally

Yup!

I wish everyone’s handles indicated where they are from … and which international version of the Hub they were using. Would have resolved this much sooner. :expressionless:

You still owe me a “solution” checkmark. :wink:

Sorry about the complication, bud!

1 Like

Cheers for that spent hours last night annoying the wife, will let her know its “defective” otherwise i won’t hear the end of it. She already says the house is too smart and asks why we cant just turn lights on with switches rather than motion or asking google etc, but she does like it when the lights dim to watch a movie though. And the fact she can open doors remotely.

Sorry, how do i provide a solution check mark? gladly do this if i knew how.

Not a super big deal… I think folks just overlook the option.

Oh… I think only the OP (i.e., @blairdee2000) can offer the Checkmark!

It appears to the Topic Creator like this:
image

If I had a quarter for every solution I provided that went unchecked… :grin:

1 Like