Can't create new device


(Travis Reese) #1

I’m trying to create a new virtual switch. I log into the IDE, go to devices, click create new, and get…

Oh No! Something Went Wrong!

Error
500: Internal Server Error
URI
/device/create
Reference Id
50e97944-28b6-40da-b10b-a3ef6c60747a
Date
Mon May 08 23:40:08 UTC 2017


(Jose) #2

I’m getting the same thing

status page show all working normal, only these for today:

    May  8, 2017
          
  
    3rd Party Integrations
  

    
        
            Resolved - 
            

              This issue is resolved.
          

          
              May  8, 17:44 EDT
          
        
        
            Monitoring - 
            

              Third-party integrations should be connecting as expected. We will continue to monitor.
          

          
              May  8, 16:42 EDT
          
        
        
            Investigating - 
            

              New users in all regions may be experiencing difficulty 
adding certain third-party integrations including Arlo, iHome, Honeywell
 Total Connect Comfort, Ring, and Skybell. We are actively 
investigating.
          

          
              May  8, 16:33 EDT

#3

By any chance, are you in the U.K.?


#4

Related? From ST just now:


Investigating
Some users may be experiencing difficulty with adding devices. We are actively investigating.
May 8, 20:05 EDT


Not a good day for ST. That’s the second issue email today.


#5

At least they were quick to post the status. I was just about to start banging my head on the wall trying to get the pocket sockets and door sensors that showed up in the mail today paired.


(Jason) #6

Man I thought I was going to go insane. Glad I came and looked here, tried to pair my new energy meter that I just got in the mail today. It pairs on my end, but not with the cloud. Good ol ST, you gotta love it.


(Jason) #7

I was looking up the same error code, but I am getting similar response for editing already added devices that are working just fine. Meh - I’ll change that device handler later I guess.

[quote]Error 500: Internal Server Error
URI /device/edit/afb09ba2-b8f6-45c2-b749-13e409bc82a5
Reference Id 4efab091-be91-488e-8ce6-8d9b3bdd2c95
Date Tue May 09 01:14:59 UTC 2017
[/quote]

EDIT - a few minutes later and all is well… :slight_smile: