Cannot update device preferences / settings


I got a lot of devices on my hub and they have worked fine.

But suddenly i can no longer update preferences/settings of each device. It is the same no matter what device i select. Have tried several different.

I also tried to update the preferences through the IDE Webpage, but here it shows “500 Internal server error” when clicking “save”

It happened after i played with an aeotec siren 6 where i changed back and forth with device handlers, deleted this device and installed and played wirh webcore.
Do not know if any of these things have made the error.
But i could device preferences a couple of days ago.

Anyone experienced this issue or have a solution?

I’m in the same boat. I tried changing the preferences of my zooz zen30 switch through the app with no luck.

I believe this is the source of your issue. Cant do anything but wait for ST to fix it.

I’m seeing the same thing. Another post here:

Definitely sounds like my problem.
Thanks for your replys.

Lets hope ST fix this quick…

Hi all - this should be resolved following a hotfix that went out this afternoon.

1 Like

I can confirm it is now working again

1 Like

Thanks, Brad. Mine is back to normal as well!

1 Like