Cannot edit routines/Missing Routines (18 Jan 2023) FIXED FOR SOME

All back. Ver not updated.

Funnily enough I had done the same thing yesterday just before mine disappeared, and I initially thought I’d broken it!

I’ll chime in and say mine are all back. Just goes to show how much control they have over us. I would not have thought this type of situation would have been possible in the way it was happening. I would have thought this would require some type of software alteration, given that these routines and drivers are local now.

1 Like

Thank you Smartthings Team and anyone else involved on the fix !!!

1 Like

Just checked and it appears most of not all of my routines are visible.

However I am wondering if what is being seen by others is what occurred to me previously. Awhile back I had an issue and deleted an integration and then re-enabled it. All routines that included those devices including routines with mixed devices disappeared. I told SmartThings this and basically was tod that would not happened.

What was supposed to occur is only routines where these devices were the only ones would disappear. Pretty stupid either way.

Is this maybe what is being seen?

Why did someone added FIXED ??? It’s not fixed at all on my side. I’m still loosing my routines. I recreated 2 routines yesterday. This morning they were gone and of course not working.

Actually the one that keep disapearing are only the power on and off for smartplug. All my other automation to receive a notification if a sensor battery runs low are still there and they never disapeared.

I’m still on firmware 45.11 not the new 46
Am I missing something. Were there some instructions to follow to fix this ?

I believe the original author was indicating it was fixed for them. But since this has become the main discussion thread for this issue, I’ve added “for some” to that.

It definitely fixed itself for many people. (no user action required, other than maybe logging out of the app and logging back in again.) but unfortunately, apparently not for everyone yet. :disappointed_relieved:

Just got them back. 1/20/23 1047 EST

1 Like

What is happening here? My routines aren’t running, though they show in history as if they are. Logged out and back in and favorites are now mostly gone, and the rooms re arranged devices. Surely there are more problems, but these are most obvious.

Hub hasn’t updated firmware yet. Smartthings status says operational.

Hi, @Punkengineer, @William_Knecht

Have you reported this to Customer Support?

For me, the issue now seems to have resolved itself somehow.

1 Like

No I didn’t yet…was waiting for the new FW. But it’s been a while I’m having this issue maybe before Xmas.

One thought i had, can it be a conflict with google home integration?

Hi nayelyz, where and how I can report this? This morning I once again lost my 2 routines for my smartplug on-off schedules.

I cannot edit a Samsung Button routine in the SmartThings app on my iPhone 12. When I click Save, the app disappears, then opening it again the routine did not change.

Sorry for the delay, please contact SmartThings Customer Support

Open here to see their contact info

Through the SmartThings Web page

  1. Enter this page
  2. Click on “Support” in the upper-right corner
  3. Check if the URL includes your region. For example, en-us here:
  4. At the bottom, select “email” and describe your issue as detailed as possible.
  5. Click on “submit”

From the ST app

  1. Open the SmartThings app
  2. Go to the menu tab at the bottom-right corner.
  3. On this page, select the option “contact us” and then go to “Report a problem”
  4. Accept the generation of logs, fill up the form describing your issue as detailed as possible, and screen captures of the issue always help.
  5. Click on “submit”. The Customer team will receive this info.

Via email

US: 1-866-813-2404
UK support 0333 0000333

Hi, @howkoss99!
Which app do you mean? Was it a Groovy SmartApp? If so, they were shut down a few weeks ago, here’s the announcement:

Thanks I did find the email and sent my support request.

Am I the only one still having issues with schedule on-off for smartplug not working?

Instead I tried to create routine like if sunset then activated the device. Added a second one to turn it off like if 23h45 then deactivate.

Was a bit tired of having these lights turned on all night!

A post was split to a new topic: Aeotec Nanomotes issue (2023)

Mine are still missing. Also, none of my wifi devices are working. I opened a ticket on Jan 19 as suggested here. It was responded with the usual: reboot your SmartThings hub, clear your cache, uninstall/reinstall the app…nothing worked. On Feb 2nd, I received a reply that they thought they fixed it, but it still doesn’t work. I sent multiple inquiries, with no response from the SmartThings team at all. So I called them on Feb 9th, and was told that they are going to escalate it, to not bother them because it will take time. I haven’t seen any posts on this topic here for a while. Is everyone else’s scenes/routines issue fixed? Is it just me? What did you do to get it going?