Anyone having issues today?


(Craig) #1

I’ve opened a ticket with support but is anyone else having issues this morning? All my sensors are going crazy and half of my commands don’t go through and if they do it’s extremely delayed.


(Minollo) #2

Yes! Same problem. I too have opened a ticket.
It looks like I can manually control switches and devices through the iphone app fine, but apps either react to events after long delays, or (often) never.


(Craig) #3

@minollo I unplugged the hub for 2-3 minutes and replugged it in. That seemed to do the trick.


(Minollo) #4

I tried that earlier, and it did help for a while; but then it went back to the previous situation.
I tried again now, and it is working OK; we’ll see for how long it lasts this time…


(Minollo) #5

Well, so far so good; things seem to be back to normal.


(Sastei) #6

I had the same issue, sensors would read motion detected but take 1-2 minutes to turn on lights. Was incredibly annoying, but it’s fixed now.


(Severum88) #7

Same issue for me today. Can anyone from ST chime in and let us know the cause?

Thanks!

Tyson