Amazon Echo Multi-room Audio


#1

#2

To enable, be sure your Alexa app is up to date. Under settings, at the bottom you will see multi room audio. You will be creating a “group” of devices.


(Kevin) #3

Didn’t see… how to turn it off, separate the speakers back out of the group?


(Bill S.) #4

A couple things to note:

  1. This doesn’t work with the Tap (yet).
  2. When creating groups, you can only add an Echo device ONCE to a group.
  3. Bluetooth doesn’t work for speaker connections when streaming to multiple devices.
  4. There’s no way to adjust latency and/or audio syncing (not that I’ve encountered that yet, but still worth noting).

Hopefully, Amazon fixes these items pretty quickly.


(Bill S.) #5

If you go into Smart Home > Groups > [Group Name], you can edit which speakers are in the group. Turning off play back is just “Alexa, stop [playing]”. All voice controls are still supported.


#6

The lack of bluetooth connection, really makes this useless for me currently. I’m glad to see these steps taken. Amazon usually listens, so I’m hopeful that changes soon.


(Bill S.) #7

Same-ish. I have enough speakers with Dots, so it’s not a total wash, but for the Echo, it’s a pain as there is no aux out. Thankfully I have my Echos in locations where they actually sound pretty good. Add to that the lack of support for the Tap.


(Kevin) #8

But next time you play music, does it automatically play to the group again? I don’t want to delete my group, just switch back to single device audio. Not at home to experiment… for example if I am cleaning up house and listening to multi-room; then start making dinner and just want the music in kitchen only. Thanks!


(Bill S.) #9

Ah, ok. I see what you mean.

You can do that by voice:

“Alexa, play [something]” will play to the speaker you are talking to.

“Alexa, play [something] on [group]” will play to a group.

I think this also works (haven’t tried it yet):
“Alexa, play [something] on [device]” will play on a remote device.


(Glen King) #10

Not a bad implementation. It at least leaves you the option of not including a device in a group.


(Bill S.) #11

Ish? I would rather be able to have the same device in various groups; I.E. Kitchen Echo in a “everything” group AND a “downstairs” group.

I hope they add that soon.


#12

We should probably leave some feedback in the Alexa app.


#13

I like this and have been hoping they would implement ever since I bought my dots. Having one dot downstairs and one dot upstairs, I can now easily start or stop playing music before heading upstairs or downstairs or can have the music playing on both at same time and control the volume levels individually or both at once. It’s not perfect but it’s good.

Here’s how my unscientific testing went:
Alexa, play music on both dots
ok, here’s a station you might like playing on both dots

Alexa, play music (while in the living room)
ok, here’s a station you might like playing on both dots

Alexa, play music on living room
ok, here’s a station you might like playing on living room dot

Alexa, stop playing (while in living room)
music stops

Alexa, play music on bedroom dot
ok, here’s a station you might like playing on bedroom dot

Alexa, stop playing music (while in living room and tried other variations of stop/pause)
nothing happens

Alexa, stop playing music on bedroom dot (while in living room)
music stops

They recently integrated Fire TV control with Alexa also. Looks like Amazon is paying attention to what users have been asking for since Echo was 1st released.


#14

What I’ve noticed so far, is that that is possible if you specify which dot you want the music on, but it won’t continue what you were listening to (I use Pandora), it will open the station again.
So to sum it up I guess, you can’t just add/delete rooms as you like while keeping g the same music…

On another note, not being able to have the my dots connected to a Bluetooth device while I use the multi room audio is HORRIBLE! I really hope this is fixed SOON.

Also, now that my multi room is set up, I have to specify to play music in the room I’m in? I don’t like that either. I think it should always play just on the dot you request it from unless you specify otherwise.
Edit I guess I was just doing something wrong. Turns out you don’t have to specify the specific dot.


(Kevin) #15

The multi-room audio still not working well for me. Frequently the room I am in doesn’t play while the others upstairs do.


#16

Do you have the rooms upstairs in the same group as the room you were in under the settings in the Alexa app?


(Kevin) #17

Yes, 2 up 1 down