Alexa suddenly cant find scenes (Feb 2023)

The issues are not fixed in Google Assistant. I tried to add scenes back to my automations in Google but they’re not even showing as available to add back.

Try using “sync devices” command with Google Assistant, which I believe causes it to relink devices and scenes with all linked services.

This is still broken on Alexa “Kitchen doesn’t support that” when I try and activate a scene.

Mine seem to be working fine now, except Alexa always reports kitchen as “Sorry, i’m having trouble, please try again in a while.” Well this has been going on a long time, yet kitchen works fine with my scenes and routines.

Any chance you have both a Room and a Scene named Kitchen? If so that might confuse Alexa.

Nope. I just have kitchen lights and kitchen under counter lights. They all worked fine before Samsung started the changes.

1 Like

I can confirm I had a location called kitchen and lights called kitchen lights and things did work before the update but now they are broken plus my fire alarm! Starting to get super frustrated with the Samsung ecosystem.

I agree about the $am$ung ways…

  1. Check your network connection: Ensure that your SmartThings hub and Alexa device are connected to the same network and that the network connection is stable.
  2. Restart your devices: Try restarting your SmartThings hub, Alexa device, and any other relevant devices in your setup.
  3. Check your Alexa device’s settings: Make sure that your Alexa device is authorized to access your SmartThings devices and scenes. You can do this by going to the Alexa app, selecting “Skills & Games,” and checking that the SmartThings skill is enabled.
  4. Resync your SmartThings devices: Open the Alexa app and go to “Devices.” Then select “Smart Home” and “Devices.” Tap “Rescan” to search for new devices, which should include any newly added or updated SmartThings scenes.
  5. Check for updates: Ensure that both the Alexa app and SmartThings app are up to date with the latest software updates.

If you read the posts above, you will see that this specific issue was confirmed by smartthings support to be a platform problem, which was then resolved. But while it was happening, there was nothing an individual customer could do to fix it. :man_shrugging:t2:

1 Like