Aeotec Range Extender 7 runs in the cloud?

I just got an Aeotec Range Extender 7, and although it paired with the hub, sort of at least, it didn’t assign itself a Z-Wave Id, and the IDE is showing it as executing in the cloud. Seems counterintuitive.
I tried various sorts of things like giving it an available Id etc, to no avail.
None of the other devices’ routes show using it.
However, I noticed that the driveway light on the detached garage seems to be more responsive now… so perhaps it’s doing something.
Is this what I should expect?
Thanks!

Is it also showing “placeholder” as the type? If so, all placeholder devices are either Cloud 2 Cloud integrations or Edge devices running locally. For Edge devices, you can ignore the CLOUD tag, its not actually running in the cloud.

This is an Edge backed device running locally:

1 Like

When it first paired, did it show as “placeholder“? If so, it was using the new architecture, and the information in the IDE will not be accurate and you should not try to edit it.

Here’s the community FAQ that explains. (The topic title is a clickable link)

1 Like

Thanks everyone for the quick replies.I excluded the device and re-included it, it came up as placeholder, running in the cloud.
So after I run network repair, how can I see if it’s working, i.e. the remote devices found a route through it? Especially after the IDE goes away soon.

That means its on Edge. You can verify by going to the device in the mobile app, clicking the 3 dots/hamburger. If you have a “Driver” option, its using Edge.

Note that where an extender’s driver is running (local or cloud) really doesn’t matter. That portion would just be for interacting with the extender’s features directly (like if it had a LED nightlight to turn on/off). The actual extender features always run on the local device without any hub interaction or assistance. Once its joined, its extending locally regardless of which driver you’re using.

Unfortunately there is no easy way to do this with just ST and Edge currently.

  • You can’t see Zwave route data for devices in either the mobile app nor from the CLI.
  • Any route data for other devices in the IDE is not accurate. For example, a DTH based device using an Edge device as one of its route hops. Zwave routing data in the IDE was always difficult to trust anyway as you had no idea how recent the route table was.

For advanced use:
One way you can see routing is to pair a zwave usb stick as a secondary controller (using PC Controller) and retrieve the routes or view the topology. I do this often to manage zwave outside of what the admin functions ST/Edge can currently provide.

1 Like