Aeon Labs Recessed Sensor Gen 5 won't connect


(Dave) #1

Has anyone had issues with this item not connecting and if so did they find a fix.

Basically I have followed the instructions and tried to have it join the network both ways.

I open up the app hit either the connect new things or the specific and then press the tab on the sensor. The light goes on for 5 seconds and circle on the app spins and spins and spins but nothing connects and joins. The sensor is only inches away from the hub.


#2

Have you given these steps a shot?


(Dave) #3

Tried that too now and all I get is spinning, spinning, spinning on the General Device Exclusion screen


#4

You might want to try support@smartthings.com. If it’s not excluding then the device isn’t communicating with the hub at all. You’ll need to get that first step to be successful or it won’t pair.

edit: also try rebooting your hub


(Dave) #5

Dumb question @Tyler does rebooting the hub mean I have to re add everything.


#6

Nope, just remove power (and batteries if you have them in) and wait a few minutes.


(Dave) #7

Okay thanks I will try that next now.


(Dave) #8

Done that and still nothing. Any other suggestions?


(Dave) #9

@Tyler managed to use a couple of the steps you listed and got the thing on line and working.

Thanks for the help. I promise not to bug you about the Arlo cameras for at least a week. :grin: