[Advanced users app] "Couldn't load web page" error - Cannot log in to the Samsung Account

This was not necessary. Samsung fixed it on their end.

Hey. I have to ask you something. That sounds weird. But idk if you can dm here.

Welcome aboard, as you are a new user:
Users at trust level 0 cannot

  • Send personal messages to other users

Trust Level 1 – Basic

At Discourse, we believe reading is the most fundamental and healthy action in any community. If a new user is willing to spend a little time reading, they will quickly be promoted to the first trust level.

Get to trust level 1 by…

  • Entering at least 5 topics
  • Reading at least 30 posts
  • Spend a total of 10 minutes reading posts

Users at trust level 1 can…

  • Use all core Discourse functions; all new user restrictions are removed
  • Send PMs

But once you reach level 1 it is in/from your profile.


10-4 sorry about that

i got the same problem after seeing @NickA router comment i realized i have nextdns on. So turning off dns worked for me.

I had the same issue. Resolved it by disabling uBlock origin

Couldn’t load webpage

The webpage didn’t respond to the request in time.

※ IAMGCSaeucentral1_1713635962867_99999-0181203386.999

Error Logs (Google Chrome):
GET https://js.datadome.co/tags.js net::ERR_BLOCKED_BY_CLIENT

GET https://www.datadoghq-browser-agent.com/us5/v5/datadog-rum.js net::ERR_BLOCKED_BY_CLIENT


Thanks, it was driving me crazy. I had to completely remove uBlock.