ADT Security Hub touchscreen not responding?

adt

(Big Hoss) #1

So in my testing last night, I tried disarming the system from the hub, what I got was no response from any touch screen input.

Now this had worked previously, but I hadn’t tested since my SHM went away, and I am thinking it may be related. I need the touch screen / keypad function to work for sure!

Any advice on getting this setup / fixed would be appreciated.


(Mavrrick) #2

I would suggest you reach out to support as you may need a replacement ADT Smartthings Hub. You could also try restarting it. Do the capacitive buttons to the left of the display work?


(Big Hoss) #3

The buttons on the right work yes. Not sure how to restart the hub…

Got off the phone with Smartthings support, I am sure I am driving them nuts too. They talked me through rebooting the hub. Will test tonight…


(Big Hoss) #4

Oh I walked through with Samsung smart things support and figured out how to reboot the hub. Once it was re booted all the functions came back on the touch screen


(Big Hoss) #5

Okay folks, process time. Here is how I fixed this issue.

#1. Log in to https://account.SmartThings.com.
#2. In upper left corner, click Locations.
#3. Click your location name.
#4. Click Hubs (your hub name).
#5. Scroll down, click View Utilities.
#6. Under hub commands, click reboot hub. Wait about 2 minutes.

Once the hub comes back online and the app can interact with it, try out the panel, if your problem was simply needing a reboot, you should have access to the functions now…