3 of my 8 Osram Lightify Tunable Bulbs Stopped working?

osram

#1

Any recommendations on how to troubleshoot?

I have 8 Osram Lightify tunable white smart bulbs. I have 4 of them in my bedroom that I control with Alexa/Logi POP.

For some reason, 3 out of the 4 seem to no longer connect to SmartThings. I’ve tried power cycling them with the light switch. And I’ve also soft rebooted the hub. I have also enabled unsecure rejoin. Nothing seems to help.

The one thing I haven’t done yet is resetting them with the 5 second on, 5 second off method and then rejoining them to SmartThings (didn’t feel like driving my girlfriend and the dogs crazy at 10PM, so I’ll try that later, lol). That might fix it, but I’m posting to see if anyone here would know why this would happen? Everything has been working fine for months and then all of a sudden I get home last night and 3 of them just decide to stop working.


(Andrea Bianco) #2

This is a known issue and has happened to many users of Osram bulbs. I have fought this for a few months now.
Sometimes just turning the light on / off/ on at the switch itself will correct it.
OR
Re-pairing - as you have described above (which I have also done).
OR
with a Osram Gateway (required) doing the firmware update to each bulb (which I have done). This takes a fair amount of time to do - and if you do not have the Osram Gateway you would have to purchase it.


#3

Okay, I guess I’ll try updating the firmware. I just got through doing that for all of my bulbs a few months ago, but I’ll try it again. And yes, I do have an Osram Gateway.


(Jimmy) #4

mine came back by resetting them and rejoining.


(Realy Living Dream) #5

IF/When just power cycling doesn’t “wake them up” , you can also try to just have ST look for them without actually doing the 5on5off5X at the bulb. That has worked for me to get them back in line in the past.

My Osram white bulbs have actually been behaving, but the color cans it seems 1 of them is dropping of every day or two, Power cycle and they work for 1 or 2 ST actions and then 1 will not turn off. power cycle and they all come on, all go off. Next time you walk in the room 1 won’t turn on, r you walk out and 1 remains on .

Since I had ST look for them ( without resetting the bulbs) , they have actually been behaving ( fingers crossed )


(Rodrigo Cuadros) #6

By having ST looking for them, you mean actually looking for a new Thing when they misbehave?

Thanks!


#7

Sorry, forgot to come back and provide an update.

As I and most expected, the 5on5off reset worked.

Point of this post was mainly to see if others were having this issue, was interested to see if this was just me or other people.

Also, I had to do a Firmware update on all of the bulbs and for some crazy reason it took a whole day to complete, which was a bit nerve racking. It’s never settling when a firmware update takes a long time.


#8

@RLDreams, sounds like the same problems I was having.


(Realy Living Dream) #9

Yes. It never actally admits to finding them ( of course,like all ZigBee devices once it is included and assigned a name etc it will never show as found again )

I wound up plugging in my Osram hub to update the FW on all the new Gardenspots. Figured while I was at it, I might as well do all my Osram bulbs. Yes definite PIA all day project, Lightify app kept freezing up during the updates. If anything it seems that the 5/6 color cans have been dropping off even more than they were before I updated their FW,


#10

Zigbee is slow…not wifi. So I have 3 Osram color bulbs and one is not responding. What steps should I take to get it going again. I don’t have an OSRAM gateway, just Smartthings hub. I don’t plan on buying one either. If it doesn’t work with my system they should replace the bulb. I would like to try to get it to respond before replacing it. 5on5off? Do I need to remove the existing bulb from STs and then add it back?

Thanks for anyone’s help

Jeff


(Realy Living Dream) #11

More or less 5 on 5 off. DO NOT remove from ST. Once it flashes to show it has been reset, then have ST search for new devices and wait for the bulb to flash to signify it has been found ( No confirmation in ST app) . Give it a few seconds then back out of ST searching for devices. Go back to the original non working bulb in ST app. Hit the X to close the " device is unavailable" and try triggering it a few times to make sure it is now working.
If it doesn’t respond, Lather, Rinse , Repeat until it does. ZigBee device id is set in the device not assigned by hub so once hub reconnects to it, it wil have same network ID, same name , still be in all the automations.