X10 sensors


(Ralph Williams) #1

I used x10 for a long time and finnaly got rid of it but found 10 or so motion sensors in dr out dr gray ones. Somewhere I read people using x10 part with STs. Does anyone know if I can use them with my hub. I even found a barking dog box. Hit sensors it starts barking. Being in and out dr would save me money


(Edward Niedziejko) #2

Did you try the search?


#3

I have been trying for two months to make a stable x10 hub and devices though various hardware such a JDS Stargate’s WebXpander. All have failed the WAF (Wife Acceptance Factor) for simplicity. With 40 some odd x10 devices that have been working for over 20 years I have decided to do a room by room replacement replicating all the functionality. Trying to get all the status, and other features mapped into SmartThings just was too time consuming for me along with the Rube Goldberg devices that make the configuration work.

Others have gotten various implementation that are working for them but based on where SmartThings is going with losing sockets and now local web services with a cloud drivers though local gateways ease and stability are key but complexities are way to failure prone.


(Enis Hoca) #4

I hear you on all the complex X-10 integrations, simplicity was one of my goals. Have a look at my solution - it’s all local no Rube Goldberg stuff one hop above the x-10 controller.
@truckdude1 The one in the link above still works and is somewhat simpler. But if you want a full solution try this


Does require a little familiarity with Linux and raspberry pi, but not a lot. Status has been spot on for me - the only thing weird is dimming status and given the nature of X-10, there is no way to get the levels to work accurately.

I have almost all types of X-10 devices working.