[Wi-Fi Hub] Devices went offline and not responding

@nayelyz Since the time I press the reset button I “reset” two sonoff s31 lite zigbee plugs and I could re-add them succesfully. They have been responsive for the last 4 hrs or so. I just tried with those two to be sure that reseting them and re-adding them works well before spending more time trying to do the same with the rest of my devices. As a side note, the Ikea ZigBee bulb responded without being resetted and readed just by power cycling it

Having the same issue with my wifi hub just pressed the reset button to send logs and my email is the same.

@nayelyz I have sent the logs now (by pressing the reset button on the back of the hub) at 9:50am July 8th Australian Eastern Standard time - Sydney (4:50pm July 7th in California).

I can reboot the hub and resend the logs if that will be helpful.

I think the ones you sent are ok, we’ll let you know in case we need you to send them again. Thank you!

As title says, my hub updated to 000.047.00010 while I was at work, and when I got home, all the Zigbee devices were offline. It’s a Samsung Connect Home Pro. Says Zigbee radio is functional. I’ve tried rebooting the hub. Anyone else have that issue?

follow these instructions and open a support ticket with ST: Aeotec Hub will not stay connected to zigbee devices - #10 by nayelyz (note this thread is not the same as yours - just using it because of the instructions)

taggging @nayelyz @AlejandroPadilla

1 Like

I’m guessing my hub updated overnight as well and most of my devices have gone offline, have tried resetting the hub, and still no good. Have sent off my logs and hope that this can be resolved quickly as possible.

Done, thanks!

I open a ticket. How do I follow progress? I didnt receive an email or anything.

this is being tracked in a different thread. As the 47.1 update refers to the wifi smartthings hubs and not the v3 aeotec ones. These posts may be moved over to that thread by @nayelyz automagically…

Hi, @SpoonsJTD at what time did you send the Hub logs? This is required for the team to find them among all the information saved.

Hi, @Stoodoo, at what time did you send the Hub logs?

Hi, @Jp78. I think the Customer Support team will contact you at some point, but you can also provide the info requested in the post shared by @jkp

1 Like

Hello, is it any update how to fix this?
Should we wait for a next firmware update?
27 - Zigbee devices not working since yesterday firmware update 0.47.10 in Samsung Connect Home.

I have the same issue:
I am in the UK and have a Smarthhings WiFi Hub which was updated to firmwire version 047.00010 at 2023-07-06 3:42:48.000 PM BST, causing all zigbee devices to go offline (they are still offline).
I have enabled data access on my account and reset the hub at 2023-07-08 12:13 AM UTC
The email address for my community account is the same as the email address as SmartThings.


I’m having the same issue as everyone else. ST Hub after update to .047.00010 at 2023-0705T19:21, Zigbee devices unresponsive.

I’m on the Southern East Coast of USA

How can I help to resolve this?
Thank you.
(My first post in this community after several years!)

Same here. All of my zigbee devices (25) are offline since the update.

Hi, from Chile. I have the Connect Home Hub (ET-WV521) and the same issue since yesterday, everything is offline but the hub shows connected.

Golly you’d think they would’ve figured this out by now. Maybe rolling back the update that broke ZigBee would be a quick temp fix. Its only logical that the devs are all on a holiday at the same time. It’s no holiday for me though. I had a panic attack when I saw all these devices offline after spending several hours re-adding them.

i have the same issue
i just did the steps mentioned
time of reset button pressed 1:02 EST
Thank you

After adding a new Zigbee device successfully, I decided to try resetting the ones that were offline. I changed the unsecure rejoin to yes or allow or whatever. I then started resetting each device, and they all rejoined/reconnected. SmartThings recognized each one as the same device as before, but it did stick them in the Misc room like they were new devices.

I can’t help but wonder if it’s the Unsecure Rejoin which is enabled by default IIRC. Did anyone who had this issue have Unsecure Rejoin disabled? It would make sense if the firmware update did some kind of reset that broke the trust with the devices and then they weren’t able to rejoin because of the setting.

1 Like

I notice the device only get connected to the main hub. So the multipurpose sensor keep get disconnected. So irritating after update.