Smart Tiles Error


(planomax) #1

I am new to the SmartThings hub and to Smart Tiles. I figured out how to get my first Smart Tiles to show. And it worked for some time. Left PC for about 3 hours and when I came back I get an error:

{“error”:true,“type”:“AccessDenied”,“message”:“You are not authorized to perform the requested operation.”}

Tried to close browser and try again and still get the error. Has anyone else seen this? Any suggestions welcome.

Thanks,

Pete


(Joel W) #2

SmartTiles has been replaced my ActionTiles, so not sure if you can still use that account.


(planomax) #3

When was it replaced? Can I be so unlucky to have used it for a few hours and then it was replaced? I received and set up my SmartThings hub on Saturday and set everything up. Why wouldn’t something alert me to a change?


(Joel W) #4

Invites started going out on the 1st, but please check in the forums for SmartTiles as I am not sure if that is the problem. Terry should be able to answer you.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #5

I apologize for misunderstanding, Plano,

ActionTiles has not officially replaced SmartTiles yet, but we highly recommend it. We’re imminently going to ensure the SmartTiles installation page directs users to register for ActionTiles instead.


This is an unfortunate but normal error in SmartTiles. SmartTiles uses the SmartThings IDE login which times out after a short while outside of our control. Completely resolved in ActionTiles; but there are various workarounds people use for SmartTiles. You can find lots of helpful information for SmartTiles at SmartTiles v5.8: Deployed to Blue & Green Editions. Release notes, etc. (follow this Topic for updates...)

… But at this point you’re much better off registering for ActionTiles.


(planomax) #6

Registered. But, in the meantime, any way to end the error?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #7

No way to “end” the error except ActionTiles.

But…

  1. Please contact Support@SmartTiles.click
  2. Be sure to bookmark ONLY the Launcher URL, not the target Panel URL. If you get logged out, return to the Launcher URL (your bookmark!) to be prompted for login.
  3. Read the Topic below.