Securifi Almond Click Support / DTE


(John) #1

Still no functioning DTE for the Securifi Almond Click buttons…

(Supports 3 functions Click, Double Click, Click and Hold)
Zigbee HA 1.2

You can hack a standard button DTE for it to somewhat work for one click but its not reliable

https://www.securifi.com/almondclick


(Realy Living Dream) #2

Since Securifi devices barely work reliably with all functions on their own hubs/routers, is it really surprising that they are not fully functional on other hubs ?
I really have to LOL at Securifi’s new subscription based firewall service for their routers.


(John) #3

For the most part sensors are sensors and as long as they meet the specs for the standard they should be able to be used… plus known third parties actually produce their sensors… I know Visteon is one example…

Get Outlook for Androidhttps://aka.ms/ghei36


(Realy Living Dream) #4

Yes, there are very few actual device manufacturers, BUT companies like Securifi can have those devices manufactured and then loaded with their own firmware with features that they want. If that firmware is unstable ( which Securifi is famous for) the device will be unstable .


(Realy Living Dream) #6

I’m not sure what snarkness you are referring to. I’ve been a " nut cracker", beta tester for Securifi since the original Almond router and Almond+. I have 8 of their devices running right now. Their hardware may be great, but their firmware & software has never been able to take full advantage of the hardware’s abilities. The Kamikaze version of WRT they use is no longer even supported. Yet they insist on continuing to use it rather than get a new license.


(Kevin) #7

I am using the following DeviceType and it handles both Single and Double-Click, they just come in as if they’re mapped to either button 1 or 2 if it were a keyfob: https://github.com/tierneykev/SmartThings/blob/master/devicetypes/tierneykev/securifi-key-fob.src/securifi-key-fob.groovy

Not sure on Hold, likely requires modification.


(Dale Richter) #8

I am just trying to use the button to turn a bedside lamp on and off but 9 out of 10 times it will trigger the light to come on but then the light turns back off after about 2 seconds. I am using the “Smart Lighting” smart app to control. Any ideas on where I might look would be great.

ST v2 hub with Cree bulb and Almond Click button.


#9

Hello @Dale_Richter

If this is still an issue for you… This could be an issue with signal strength. I have pretty much the same setup as you, two lamps in my bedroom I experience the same on both but mostly on the one that is further from the hub. You may be able to fix this with a zigbee repeaters, a zigbee plug would act as one.

Also what smart app are you guys using to get double tap?


(Dale Richter) #10

It does still occur. I have tried a zigbee outlet but that does not appear to make a difference (the outlet works fine).