When manually turning on or off a device (plug), it no longer follows schedule. Is there a way to fix this?

Can you provide more details? What type of plug (brand/model)? What are you using to set the schedules? Which app are you using…Classic or new ST app?

1 Like

One) what hub do you have? Or are you using a “hub optional” configuration?

Two) what is the specific brand and model of the affected device?

Three) how did you set up the schedule? Official automation? Official smart lighting feature? Webcore? MQTT? Official rules API? The device’s own app? Something else?

First rule of home automation: “the model number matters.“ :sunglasses:

1 Like

Just to rule out the obvious, how are you manually turning it off? If you’re flipping the switch at the wall that would stop it following schedules. So let’s get that out of the way :smiley:


Sorry for lack of details. I’m using Teckin Smart Plug IFTTT for Voice Control, Mini Smart Outlet Wifi plug with Timer Function, No Hub Required, White FCC ETL Certified.

Using SmartLife mobile app to manage.

No switch, so power is always supplied. I just want to be able to turn lights on outside of schedule but not completely disable scheduled.

For instance, plug schedule is 1800 on and 2300 off. I may want to manually turn light on a 1700 but still follow the off time and normal schedule would resume.

Hope this makes sense - I appreciate everyone’s willingness to help!

I wasn’t very impressed with the couple of SmartLife products I tried, and the app. But that might be just me. BTW this site is for Samsung SmartThings discussion, so I am not sure if you’re posting in the right place if you’re not using that for the plug.

1 Like

Yep, I realized I that today - Google search led me there. I’ll post it to Teckin site.

The plugs and app have been great for me, except for this issue.


1 Like