Problem with “Vision” In-wall Relay


(Ryan) #1

I recently purchased a Vision in-Wall micro switch 1 relay model number ZL7431US to control an outdoor lamp post that has no wall switch and is normally controlled via an LDR style control built into the post itself.
I wanted to add a relay to turn it off later in the evening so my candelabra LEDs aren’t burning away all night for no reason. I don’t really have the need or desire to have a physical switch, nor a good place to tie one into the circuit.
The problem I am having is that after installing and including the relay in smartthings it will become “unavailable” in the app by the next morning. I’ve got probably 20 or so devices in my zwave network and none of them have ever done this before. The relay is wired where it is powered full time and nothing should be breaking the circuit, meaning hot and neutral are not switched anywhere nor in series with anything that could be switching it off. In fact, the only way to get the relay to repond again is power cycling the breaker feeding it.
I figure it’s probably just a dud device, but I saw a comment on amazon where someone had to tie their green wire, which is where you would normally have a switch hooked up, to neutral to get it to work right. I have tried that to no avail…
Does anyone have any other ideas? I have an enerwave relay installed in another outdoor fixture and it has performed flawlessly for over a year now.

Thanks for any and all help!

-Ryan


(Ray) #2

Device health does caused issue for people. Try turning it off in the ST app.

The green wire is for trigger so it should matter if you connected it to anything.


(Ryan) #3

Tried device health and it didn’t work. The switch appears to be a dud. Thanks for your help.